Recent content by Thom the Destroyer

  1. Thom the Destroyer

    GA-Z77X-UD5H / i5-3570K plus "leftover" components

    I had some hardware issues with my old box, and decided that it was time to upgrade. I'm looking at picking up a Gigabyte GA-Z77X-UD5H and Intel i5-3570K, and re-use the following components for the time being: - Xigmatek Gaia cooler (should suffice for a bit of OC). - 8 GiB (4x2) G.Skill DDR3...
  2. Thom the Destroyer

    No Pirated Software : Is it legal to install Lion on x86/64?

    IANAL. The answer is that it's complicated. It basically boils down to which parts of the license agreement are legally enforceable. Apple says they all are, which is almost certainly false. I hope that very little is, which is similarly unlikely. Does Apple have the right to take legal action...
  3. Thom the Destroyer

    Still waiting for root device: 10.7.2 on Intel 320 SSD

    Are you using UniBeast? You might be able to avert the error in some cases by specifying the rd=<your disk> startup flag. This worked for me at various points.
  4. Thom the Destroyer

    Still waiting for root device: 10.7.2 on Intel 320 SSD

    I got it working, with Chimera 1.4.1. First, I cleared the SSD and installed Lion. Then, I ran MultiBeast 3.8 (UserDSDT). Then, I installed Lion again on the same drive, and I ran MultiBeast again, only for network, audio, and disks. Finally, I ran the latest MultiBeast for TRIM support and to...
  5. Thom the Destroyer

    Still waiting for root device: 10.7.2 on Intel 320 SSD

    I had MultiBeast 3.8 lying about, so I followed the Lion install procedure and then ran after MultiBeast 4.2.1 it to install (only) Chimera 1.4.1. It self-boots with npci=0x2000, although graphics, audio, network, and so on are borked (as expected). This tells me that the problem lies with...
  6. Thom the Destroyer

    Problems after running MultiBeast 4.2.1

    If it freezes at "Still waiting for root device", then I have the same problem.
  7. Thom the Destroyer

    Still waiting for root device: 10.7.2 on Intel 320 SSD

    Where does one download older versions of Chimera?
  8. Thom the Destroyer

    Still waiting for root device: 10.7.2 on Intel 320 SSD

    The most recent Chimera (1.7.0) is in the most recent MultiBeast. Would it still be worthwhile to use the standalone installer?
  9. Thom the Destroyer

    Still waiting for root device: 10.7.2 on Intel 320 SSD

    I rewired my box today, and tried installing with the SSD at SATA 0 and no other drives connected except for the flash drive, but no dice. Next, I'll probably wipe one of my externals and try the procedure on an SSD-sized partition.
  10. Thom the Destroyer

    Unable to boot after multibeast

    Use -v to find out when it hangs.
  11. Thom the Destroyer

    Still waiting for root device: 10.7.2 on Intel 320 SSD

    Sadly, no progress. Next time I open up my box (probably Monday) I'll try unhooking everything other than the SSD. It won't let me install unless it's formatted with the GUID partition table. If there's a workaround, I'll give it a shot.
  12. Thom the Destroyer

    Still waiting for root device: 10.7.2 on Intel 320 SSD

    Also, for the record, I do have my BIOS configured to AHCI mode and 64-bit HPET.
  13. Thom the Destroyer

    Still waiting for root device: 10.7.2 on Intel 320 SSD

    The same thing happens, with the exception that if I don't give it an -f then it stops after "DSMOS has arrived". I've tried various combinations of MultiBeast options, including installing the extra disk drivers, and I've tried safe booting and manually specifying the root device (rd=disk0s2)...
  14. Thom the Destroyer

    Still waiting for root device: 10.7.2 on Intel 320 SSD

    My system: Gigabyte GA-P55-USB3 rev. 2, F8 BIOS Intel Core i5-760 NVIDIA EVGA GeForce GTX 470 I have 10.7.0 running happily on one of my hard drives. I'm trying to get a new install of 10.7.2 running on my new 80 GB Intel 320 SSD. I am using the standard UniBeast method with a DSDT...
Top