Contribute
Register

Recent content by thermie

  1. thermie

    [Guide] Dell Inspiron 15 7559 (Skylake, i7-6700HQ, Intel HD 530) Using Clover

    Cool, thanks for the additional info! I did not see the port limit patch discussion (my bad, sorry). I will look up the patch limit patch and try first... Just for kicks, since it's a new PC, I also decided to try installing a known good version of Ubuntu. It locks up as well (citing HUB0)...
  2. thermie

    [Guide] Dell Inspiron 15 7559 (Skylake, i7-6700HQ, Intel HD 530) Using Clover

    Getting the OSX install screen to appear instead of the circle slash icon with garbled text with "still waiting for root device" appearing at the bottom, which indicates a USB problem - it's the same problem I'd been posting updates on over the last few days, regardless of numerous attempts with...
  3. thermie

    [Guide] Dell Inspiron 15 7559 (Skylake, i7-6700HQ, Intel HD 530) Using Clover

    Grand... feels like I'm running out of options and most people who've followed all this to the letter have gotten farther. Like a needle in a haystack I did look through posts 1-10, and I still get get past step G (I'm using a single HDD and not dealing with a dual boot situation). Would love...
  4. thermie

    [Guide] Dell Inspiron 15 7559 (Skylake, i7-6700HQ, Intel HD 530) Using Clover

    Tried it again. Moving USB stick. Didn't work, same circle and slash. After " waiting for root device", a USBMSC identifier appeared. 4C530001181023116023 0x781 0x5581 0x100, 3 I shut down and repeated the process but without moving USB stick. Either way, same and result. :(
  5. thermie

    [Guide] Dell Inspiron 15 7559 (Skylake, i7-6700HQ, Intel HD 530) Using Clover

    191b0000 also causes the circle with line. Not sure what you mean by moving USB stick. I tried that at the splash screen but clover became unresponsive. It still sounds like the issue is somehow usb-related due to "waiting for root device"... no clue as to what else I overlooked. Though the...
  6. thermie

    [Guide] Dell Inspiron 15 7559 (Skylake, i7-6700HQ, Intel HD 530) Using Clover

    Much thanks! I have now done F4 in Clover and am working on figuring out how to disassemble - am stopping for now at preparing tools for disassembly. Looks like a beast but it sounds like that, from here, it's disassembling, changing code to point to fix USB (I was able to see more of "Waiting...
  7. thermie

    [Guide] Dell Inspiron 15 7559 (Skylake, i7-6700HQ, Intel HD 530) Using Clover

    Also tried the original OptioFix again, didn't work. Switched back to OptioFix2 and used SafeMode (-x) along with -f. No difference, same circle slash. Tried all ports.
  8. thermie

    [Guide] Dell Inspiron 15 7559 (Skylake, i7-6700HQ, Intel HD 530) Using Clover

    I forgot how much faster USB3 was. :p Using the -f and other USB options above, and 191b2346, using a freshly formatted USB3 stick with the same EFI contents I copied over (plus the kexts I'd indicated above), the result was the same - circle slash. :(
  9. thermie

    [Guide] Dell Inspiron 15 7559 (Skylake, i7-6700HQ, Intel HD 530) Using Clover

    Oops. I mistook what you said. I've now got my USB3 stick back out (I used it originally until I switched to a USB2 stick...) and am doing a fresh Unibeast install prior to the attempt... Will also double-check the Clover kexts to make sure the GenericUSB3Kext is in there, and I will see if...
  10. thermie

    [Guide] Dell Inspiron 15 7559 (Skylake, i7-6700HQ, Intel HD 530) Using Clover

    I had tried going back and forth between all 3 ports (in hopes one would have yielded success), the USB stick itself is USB2... When testing and documenting, I did use the same settings on all 3 ports, changing the graphics ID if the first time around didn't work (the second time typically had)...
  11. thermie

    [Guide] Dell Inspiron 15 7559 (Skylake, i7-6700HQ, Intel HD 530) Using Clover

    http://www.tonymacx86.com/threads/yosemite-hangs-on-usbmsc-identifier.144857/ Not quite the same situation but I tried a few things... Adding -f, USBBusFix=Yes, USBLegacyOff=Yes, into boot parameters next to -v had no effect. Before yet another slash circle, I read the USBMSC Identifier -...
  12. thermie

    [Guide] Dell Inspiron 15 7559 (Skylake, i7-6700HQ, Intel HD 530) Using Clover

    Oh, immediately above the "waiting" garbled, there was another line - also garbled, but I think the line started with what looked like "USBMSC". Am doing research since I found a post about USBMSC hanging on Yosemite installs... (except the kext_dev_mode=1 kernel flag is already being enabled...)
  13. thermie

    [Guide] Dell Inspiron 15 7559 (Skylake, i7-6700HQ, Intel HD 530) Using Clover

    Thanks! I replaced the Aptio driver with AptioFix2... All 3 USB slots have a blue logo - 2 ports on left, 1 on right. I recall reading the laptop has 1xUSB3 and 2xUSB2. Am presuming the sole USB slot on the right is USB3 and the ones on the left are USB2. The stick is USB2 anyway. Using...
  14. thermie

    [Guide] Dell Inspiron 15 7559 (Skylake, i7-6700HQ, Intel HD 530) Using Clover

    This has been driving me up the wall over the last day -- I too am having the same problem as other people, including carcinogen above, where the boot screen stops after the first two lines. BIOS configured identically to post #01. Using EFI to boot. Ensuring the graphics type 19160000 or even...
  15. thermie

    [Guide] Dell Inspiron 15 7559 (Skylake, i7-6700HQ, Intel HD 530) Using Clover

    Will let you know once I've got OSX installed on this model laptop (7559), though I've an idea... There are a few quirks with installing 10.11.5, even with the downloaded code that I altered based on others' situations as reflected in this thread... (I still get to the circle/slash halt point...
Top