Contribute
Register

Recent content by thenephilim

  1. thenephilim

    macOS 10.14.6 Supplemental Update

    The same happened to me, only my Windows drive is showing, all other partitions are gone. This has never happened before. I was able to fix it by booting from a Unibeast USB and copying over the ApfsDriverLoader-64.efi and removing the ApfsDriverLoader.efi that I had.
  2. thenephilim

    Installed Vega 64 - Now getting random Lockups / Freezes

    just to follow up here, I solved this by upgrading to 10.4.5B1 ... works perfectly, no more need for VGTab etc, no more crashes, no more custom PPT, been running rock solid since beginning of April for me.
  3. thenephilim

    [GUIDE] Injection of AMD Vega Power and Fan Control Properties

    yup, same hardware as pastry chef's build, just using a different model of Radeon :(
  4. thenephilim

    [GUIDE] Injection of AMD Vega Power and Fan Control Properties

    Indeed... but there are others with the same problem as me, crashes under NO load, does fine under heavy load.
  5. thenephilim

    [GUIDE] Injection of AMD Vega Power and Fan Control Properties

    this one: https://www.newegg.com/Product/Product.aspx?Item=N82E16814202326
  6. thenephilim

    [GUIDE] Injection of AMD Vega Power and Fan Control Properties

    oh yea - currently playing with raised Core mV for state 0 UPDATE: still crashes
  7. thenephilim

    [GUIDE] Injection of AMD Vega Power and Fan Control Properties

    very strange, I'm using 2x4k monitors with DP connections, no matter what I've tried, haven't been able to solve this problem crashing under NO load, often when starting to play video, be it FCPX or VLC or a Slack call etc, so frustrating, RX580 was rock solid!
  8. thenephilim

    What is Best Vega 64 for Hackintosh!

    I've been wondering the same, I looked last night, I have version 8892 which I believe is the latest BIOS. I'm tempted to flash to an earlier version. First I'm trying something else though, removing the soft PowerPlay table that I was injecting (created with VGTab) ... and enduring the...
  9. thenephilim

    What is Best Vega 64 for Hackintosh!

    I have a Sapphire RX Vega 64 (https://www.newegg.com/Product/Product.aspx?Item=N82E16814202326) - it crashes randomly, usually under no load, I can run Luxmark for 30 minutes doing a stress test and it's fine. OSX loses connection to the graphics card and cannot restart it, screens goes black, I...
  10. thenephilim

    Installed Vega 64 - Now getting random Lockups / Freezes

    Thanks for sharing, will give a whirl.... I've raised voltages a bit in my PPT ... seems to occur less frequently now, once every 2 - 3 days instead of more than once per day but who knows... it's quite random.
  11. thenephilim

    Installed Vega 64 - Now getting random Lockups / Freezes

    I have the same problem (Sapphire RX Vega 64), the kernel driver just seems to stop being able to address the device, everything else continues to work fine (audio, SSH in etc): FATAL ERROR : ATIController failed to access PCI device [3:0:0]! --> [3:0:0] !!! Failed to read register 0x130...
  12. thenephilim

    AMD RX 570 4K render with Compressor not using GPU???

    seeing the same on RX580 ... sigh
  13. thenephilim

    Is USB Port Patch Different for 10.14.2 & RX 580 HW Acceleration in H264/H265 works

    How do you know it's using RX580 and not Intel QuickSync?
Top