Recent content by thegubatoshchamp

  1. thegubatoshchamp

    Gigabyte Z490 Vision D (Thunderbolt 3) + i5-10400 + AMD RX 580

    greetings hacklying @CaseySJ I have tried alcid=11 for green port on back I\O (aka ALC1220) I have also tried all alcid = 1, 2, 3, 5, 7, 11, 13, 15, 16, 21, 27, 28, 29, 34 according to oc guide that is associated with alc1220 on the vision d motherboard. alcid = 11 just gives me fewer selected...
  2. thegubatoshchamp

    Gigabyte Z490 Vision D (Thunderbolt 3) + i5-10400 + AMD RX 580

    Is there a way to set the default audio to load/boot on internal speakers ? Every time the macOS boots up, it plays the chime through the headphones which is a good indication; alcid = 28 in -> boot-args on the Z490 Vision D is working great as I have the green port on the back of the Vision D...
  3. thegubatoshchamp

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Any update on drm content on Big Sur with designare z390 amd Vega frontier edition with 19,1 iMac ? I tried to follow the note 8: posted by @CaseySJ and tried shikigva 80 , 32 , and 16 for spoofing. I added the frontier edition to show up under pci in system information and also set the boot arg...
  4. thegubatoshchamp

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    is anyone else experiencing a glitch with apple tv not playing when launching any video on apple tv plus? everything works fine on oc 0.6.4 and running 11.1 big sur. everything runs smoothly expect apple tv is not playing correctly audio video and everything passes the inspection check list. i...
  5. thegubatoshchamp

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    If any daring hackintosher out there would try to get a AMD 6800 GPU working on a hackintosh they would be my hero. Sadly I think my liquid Vega Frontier Edition is starting to kick the bucket. I heard the 5700 XT series are actually worse in temps and lower GPU benchmark points than the Vega...
  6. thegubatoshchamp

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    After updating to Big Sur and OpenCore 0.6.3, I noticed that during the post installation on the Z390 Designare that it warned about some 3rd party extensions that were located in/ Library/Extensions folder that would possibly break in the future Apple warned about. Is it safe to remove all...
  7. thegubatoshchamp

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    @CaseySJ is it possible to boot into recovery mode via gui opencore 0.6.3 picker? or do we need to wait on bootloader devs to add this feature? it would be nice because that is one thing i miss from clover gui picker was the option to add or disable recovery partion disk... edit: to access...
  8. thegubatoshchamp

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Anyone else notice that on opencore 0.6.3 running macOS 11 Big Sur with the audio jack input aka (green) on the z390 designare i/o panel audio layout 11 isn’t working properly? I switched from aclid=11 to aclid=16 which then worked but the internal speakers changed back to headphones. Any...
  9. thegubatoshchamp

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    *****UPDATE***** i got the restart sleep and shutdown fixed in 10.15.4 with native nvram enabled ,but how ever the sleep needs a bit of touch up work. here is the scenario the sleep is working but however upon from wake from sleep on the lg 4k monitor it wakes up but black but to show the...
  10. thegubatoshchamp

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    i need some serious help with fixing shutdown restart and sleep. i have a stable system otherwise besides this shutdown sleep and restart bug. i have my efi folder and config very very close to the fresh install. i was able to successfully remove the emuvariable.efi and remove all rc scripts...
  11. thegubatoshchamp

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    did you check your display name in the top under system -> displays ? does it mention hdr in the title? i'm using a lg 4k hdr 27inch monitor with display port running from monitor to my vega frontier edition gpu. did you successfully install 10.15.4 without any errors or errors that mention...
  12. thegubatoshchamp

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Hello, @szw75! Yes, I have updated to 10.15.4 and can confirm they added the HDR support future in the display section. See system pref->display but be aware of some buggy video play back depending on your overall setup. does your monitor/tv have hdr support if so you will see the box in...
  13. thegubatoshchamp

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Is anyone else experiencing a shutdown issue in 10.15.4 along with removing the emuvariable.efi file from UEFI drivers folder assuming others have changed the msr to 0x0? The restart does work however the restart takes up to 4 minutes to actually restart after restart button was pressed clicked...
  14. thegubatoshchamp

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    the list of all hardware components are as follows below: Gigabyte Designare Z390 Intel i9-9900K Vega FE Liquid Cooled GPU updated latest gpu version via windows hyper x 16gb x 4 = 64gb using clover 5104 samsung pro 970 1tb alphacool eisbaer lt 360 no usb needed for f_usb connection fenvi...
  15. thegubatoshchamp

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    i have followed the instructions and fresh install to the t! i also enabled nvram support via changing the msr to 0x0 for the f9b designare bios firmware on the motherboard. i have serious trouble with wake and sleep freezing and half the time a black boot screen as well as the automatic...
Top