Recent content by TheBerto

  1. TheBerto

    [Help] Still waiting for root device (not happened in Mojave)

    I am now using for booting the installer this usb port limit patch i will try another patch for Catalina, but at least now Mojave works
  2. TheBerto

    [Help] Still waiting for root device (not happened in Mojave)

    Ok so i tried updating clover but as I have found using a version above r4813 including the lastest one does not let me proceed on my laptop and also on my desktop pc, this is the error (then still waiting for root device): the clover folder is the same as 8 month ago when it all works
  3. TheBerto

    [Help] Still waiting for root device (not happened in Mojave)

    Long story short: nothing I can do both for Catalina and Mojave. Catalina still waiting for root device and Mojave stuck right here: in the photo I forgot to add that at the end it appear: kexts stall[0], (240s) 'AppleACPICPU' after service exited...... I tried different configs, looking on the...
  4. TheBerto

    [Help] Still waiting for root device (not happened in Mojave)

    I have already tried with a 2.0 stick but when I go home I will try with another one. If it does not work can I try booting in legacy mode, it is the same (only for booting the installer) ? if all does not work do you have another idea? thanks
  5. TheBerto

    [Help] Still waiting for root device (not happened in Mojave)

    Today I tried everything, my laptop and my desktop computer both doesn’t accept my drive (still waiting for root device). On my desktop I tried to install catalina with success using a usb 2.0 port then with multibeast I was able to make usb 3.0 working (usb inject all and generic usb kext), but...
  6. TheBerto

    [Help] Still waiting for root device (not happened in Mojave)

    ok I have downloaded another time the config from here (uhd 630) but the issue is still there. I think that i need a boot flag for whatevergreen but i don't know which
  7. TheBerto

    [Help] Still waiting for root device (not happened in Mojave)

    Here it is. If i can install mojave maybe i can upgrade to catalina but i don't know what to do about clover that doesen't work above 4895. With this clover configuration i am stuck at:
  8. TheBerto

    [Help] Still waiting for root device (not happened in Mojave)

    So i have tried your version of clover with two usb (one 3.0 the other 2.0) in every usb port but i always get still waiting for root device. If i use 2.4k_r4813 with mojave i can get to this: Maybe you can help me with this
  9. TheBerto

    [Help] Still waiting for root device (not happened in Mojave)

    I will try that I have done some testing: every version older than 2.4k_r4813 work. Clover version newer than that for example 4895 (sourceforge) make some time to load and kp at still waiting for root device. How is that possible? On my other computer that has usb 3.0 same thing (if i use a 2.0...
  10. TheBerto

    [Help] Still waiting for root device (not happened in Mojave)

    I tried installing again Mojave with the lastest version of clover but it didn't work, so i tried with an older version (2.4 k470) and now it does work (i get to another error but at least it does read the drive). My question is can i install catalina with an old version of clover?
  11. TheBerto

    [Help] Still waiting for root device (not happened in Mojave)

    Hi, I am trying to install OSX Catalina. I have done two usb sticks, one 3.0 and the other 2.0 with the same clover versione and config files but i cannot boot none of the two on my HP Omen Laptop. I tried to boot the installer on my other computer that has usb 2.0 and it started no problem...
  12. TheBerto

    Omen dc-0007nl DSDT battery patch problem

    Some time ago I resolved the defective battery screen at start-up as I described in the original thread right here: https://www.tonymacx86.com/threads/solved-hp-battery-defective-bios-alert.263754/page-3 I turned out that this patch is not the correct one because sometimes the message at the...
  13. TheBerto

    [BUG] Black screen 3 minutes after booting, CoffeeLake UHD 630

    If I remove EmuvariableEfi I get a kernel panic so I have to use virtual NVRAM. Also before wathevergreen was updated to include AppleBacklightFixup.kext my brightness was correctly restored across reboot, I didn’t have the 3 minutes black screen but the max brightness was low.
  14. TheBerto

    [BUG] Black screen 3 minutes after booting, CoffeeLake UHD 630

    Thanks you very much the new PNLF have completely resolve my issue, now 100% no more black screen :mrgreen: There is only a slight problem: every time I boot my computer the brightness is always at max. My virtual nvram is working and the backlight level is saved in nvram, but it is not restored...
Top