Recent content by thebenj

  1. thebenj

    tonymacx86 Giveaway: Win a BitFenix Phenom!

    gimmme gimme gimmie!:)
  2. thebenj

    GA-Z77X-UD5H Audio Problems (ALC898)

    Hi peeps! dont suppose anyone one would have any idea why my audio output is constantly switching between speakers and headphones? my external speakers are plugged in with the light green plug into the mobo, audio sounds skippy. then i look in sounds prefs and i can see under the sound...
  3. thebenj

    boot1:error after upgrading to 10.8.3

    create a small fat32 parition on your osx drive
  4. thebenj

    10.8.3: AMD Radeon HD 7xxx Graphics Testing Thread

    dont you need to add a fat32 partition to your osx boot drive? that was the case with mine!
  5. thebenj

    10.8.3: AMD Radeon HD 7xxx Graphics Testing Thread

    same problem here with my his7950 x58a-ud3r!
  6. thebenj

    List of Confirmed Radeon HD 7xxx Series (10.8.3+)

    just to confirm this is working the HIS7950 3gb http://www.newegg.com/Product/Product.aspx?Item=N82E16814161400 another one to add to the list!:) followed MK500's build guide to get back up and running, just changed the bootflag from npci=0x200 to npci=0x300 to get sleep working
  7. thebenj

    10.8.3: AMD Radeon HD 7xxx Graphics Testing Thread

    literally just got it working!:) just used the boot flag "npci=0x300" instead of "npci=0x200" and sleep worked and woke when clicked on the mouse. might be worth a try, depends how much time your willing to spend on it. you never know....dont know how long its gonna be till there is a better...
  8. thebenj

    10.8.3: AMD Radeon HD 7xxx Graphics Testing Thread

    seems only the fb- rotate script some people have working, havent myself. its just a script the runs and rotates your screen 90degs and back 90degs has the same effect as the sleep trick. im sure people on here are working on a better solution, just have to be patient i wish mine would sleep...
  9. thebenj

    10.8.3: AMD Radeon HD 7xxx Graphics Testing Thread

    i have hit the power button and waited for about 15mins and nothing, a couple of times it went to a black screen but in never went completly to sleep and wouldnt wake at all. it works fine when logged in following your steps to get in vesa mode
  10. thebenj

    10.8.3: AMD Radeon HD 7xxx Graphics Testing Thread

    got a little stuck again. i can boot and get to the os in VESA mode. when i test sleep it works as it should and is enabled in the energy saver. but it wont work when booting with the ati7000controller at the white screen, i have tried installing sleepenabler.kext which has made no difference...
  11. thebenj

    10.8.3: AMD Radeon HD 7xxx Graphics Testing Thread

    wicked! im now in and sleep works by pressing the power button so i assume this should work to wake when i re enable the ati7000 kext
  12. thebenj

    10.8.3: AMD Radeon HD 7xxx Graphics Testing Thread

    Make sure to swap out "OSX" with the real name of your hard drive if different. Hopefully there are no spaces in your drive name, as that will also cause problems with the commands I listed (so you may have to further adjust). yeah my HDD is named "Mountain Lion" should i just use "_" for a...
  13. thebenj

    10.8.3: AMD Radeon HD 7xxx Graphics Testing Thread

    managed to get mine to sleep at white screen! now bloody wake up!!!!lol
  14. thebenj

    10.8.3: AMD Radeon HD 7xxx Graphics Testing Thread

    try mk500's boot flags1 just worked for me using unibeast
  15. thebenj

    10.8.3: AMD Radeon HD 7xxx Graphics Testing Thread

    copied you boot flags and it worked! so i followed your steps and now need to put to sleep! can you help with that? cheers mate for your input
Top