Recent content by thearod

  1. thearod

    Best Single Slot Low Profile GPU for a Kaby Lake Sierra build?

    Not trying to Hijack but does anyone have any suggestions for a GPU that works OTB that has display port and support 1440p? Intel 530 is killing me!
  2. thearod

    OS X 10.11.6 Update

    Update went awesome for me.... unfortunately the intel530 sleep issue still persists. Back to Win10 until there is a fix
  3. thearod

    [GUIDE] Jerivalu’s Build: Fresh 10.11.5, Z170X-UD5 TH, 6700k, Intel HD 530, Thunderbolt, Dual Boot

    Did you do all that just so it would install a UEFI version of Windows 10? The only step in your processing I haven't done (I've installed windows 10 three times already) is set my bios to Windows 8/10. I unplugged all my other drives and logged into Windows 10 and did an msinfo32. BIOS mode...
  4. thearod

    [GUIDE] Jerivalu’s Build: Fresh 10.11.5, Z170X-UD5 TH, 6700k, Intel HD 530, Thunderbolt, Dual Boot

    I formatted the intel SSD in OS X like you stated, I unplugged everything but the intel SSD that I formatted. I formatted the 167 GB portion of the drive to NTFS and left the 200MB EFI boot partition alone. Installed Windows 10, plugged everything back in and followed the steps to installed the...
  5. thearod

    [GUIDE] Jerivalu’s Build: Fresh 10.11.5, Z170X-UD5 TH, 6700k, Intel HD 530, Thunderbolt, Dual Boot

    Great guide. I can not seem to get my Win 10 build to load once I plug everything back in. I'm not sure what I did wrong but I tried rebuilding it 3 times now.
  6. thearod

    OS X 10.11.5 Update

    Anyone using Intel530 will probably lose dual monitor support in 10.11.5
  7. thearod

    Skylake Intel HD 530 Integrated Graphics Working as of 10.11.4

    Yah.. Lost access to hot plug second monitor with 10.11.5. Tried using problem 4/Method 2 to fix but I am using SMBIOS for MacPro3,1 because I was unable to get iMessage working with iMac17,1. On MacPro3,1 under Mac-F42c88c8 it is already set to "none" Any suggestions
  8. thearod

    OS X 10.11.5 Update

    Update through app store went smooth as butter on GA-z170x-ud5
  9. thearod

    No force touch on Magic Track Pad 2? (El Capitan)

    I too would like to know. Im having bluetooth issues with my build. Can it work just plugged in with he charging cable?
  10. thearod

    GA-P55-USB3 USB Support @ Installer

    I know this seems like a dumb question, but when I run unibeast it creates an file structure on /USB to install El Capitan but it also creates another Volume here: /Volumes/ESP/EFI My question is what do I do with the EFI volume it creates? I've tried just copying the contents of /EFI...
  11. thearod

    2nd Boot from USB - Stuck on Apple Grey Screen

    Doing my first Yosemite install from Mountain Lion today thinking that all the bugs had been worked out. But I am getting the same exact thing. After running multibeast 7.3 and trying to bring the system back up it hangs at the grey apple loading screen. I tried -x GraphicsEnabler=No...
  12. thearod

    SUCCESS - GA-P55-USB3 rev 2 F9

    No Clue, but based off your profile you don't have the same MoBo that I created this guide for.
  13. thearod

    SUCCESS - GA-P55-USB3 rev 2 F9

    I haven't seen anyone post a Mavericks build for the GA-P55-USB3. So on a whim I thought I'd give it a shot. And it went without a hitch after doing about 5 minutes worth of reading. My System specs: Core i5 2.8GHz 16GB 1333Mhz DDR3 GT 640 (2GB) I found this in another forum for...
  14. thearod

    GA-P55A-UD3P USB not working

    Successfully installed...But Im not able to use that old bootloader to bootup my ML install... So I tried using the USB and I get the white screen with the spinning icon and NO USB support :( Update .... When using any other bootloader (rboot, iboot, bootloader from MB 4.6.1) other than what...
  15. thearod

    GA-P55A-UD3P USB not working

    Ok, so I was using an OLD bootloader which is probably why I got the "magic number" error when I tried to do what you said. So I updated my bootloader to the newest in MB and then gave it another shot. AND WHAT DO YOU KNOW-- I have USB support. Thanks for the tip! I'm installing ML right...
Top