Recent content by the100yengamer

  1. the100yengamer

    Trying Hard to get Yosemite up and running, with no sucess.

    I was in same boat last week. No matter what I did, my Yosemite install would freeze or installation failed. I found the thread about using Clover to install Yosemite and it went sooo smooth. No freezing after install or anything. If you are having such a problem, try using clover. You can...
  2. the100yengamer

    Mov file cannot be played on Hackintosh, but plays fine on Macbook pro and mac mini

    I wonder if it is due to my hardware....kext or ...umm I wonder or BIOS setting?
  3. the100yengamer

    Mov file cannot be played on Hackintosh, but plays fine on Macbook pro and mac mini

    I wonder if its my GPU or Mavericks boot USB was bad...no matter what I do, my Hackintosh cannot show video, it only plays audio and black screen.... Do you have any GPU in your desktop?
  4. the100yengamer

    Mov file cannot be played on Hackintosh, but plays fine on Macbook pro and mac mini

    Can someone please test the video file I uploaded to see if your hackintosh can play it with quicktime?
  5. the100yengamer

    Mov file cannot be played on Hackintosh, but plays fine on Macbook pro and mac mini

    Can I copy codecs from another working Mac computers? Since I have a macbook pro that can play this Mov file, I can copy codecs from /Library/QuickTime. and paste it to my hackintosh...will this work?
  6. the100yengamer

    Mov file cannot be played on Hackintosh, but plays fine on Macbook pro and mac mini

    I need help... I have this .mov file, it plays fine on my macbook pro Retina (Mavericks) and Mac mini (Mountain Lion) But when I try to run it on my Hackintosh (Quicktime), it only plays sound and I do not get video, only black screen. I have used VLC and it runs fine on my hackintosh, I get...
  7. the100yengamer

    780 Ti not recognized in my Hackintosh

    We can close this thread, I was able to fix the issue:P
  8. the100yengamer

    Mavericks 10.9.4 does not recognize my GPU 780 Ti

    We can close this thread, I was able to fix the issue:D
  9. the100yengamer

    Mavericks 10.9.4 does not recognize my GPU 780 Ti

    Yes, I did install the driver (Newest one) I had GPU plugged in while installing the driver....is this a problem?
  10. the100yengamer

    Mavericks 10.9.4 does not recognize my GPU 780 Ti

    I just build new Hackintosh with below components CPU: Intel Core i7-4790K Processor RAM: Crucial Ballistix Tactical Low Profile 32GB Kit (8GBx4) DDR3-1600 GPU: EVGA GeForce GTX 780 Ti, 3GB, 3072MB,GDDR5 PSU: Corsair RM Series 1000 Watt ATX/EPS 80PLUS Gold-Certified Power Supply Mobo: Gigabyte...
  11. the100yengamer

    780 Ti not recognized in my Hackintosh

    I am wondering if I should just get another GPU and get it done with...
  12. the100yengamer

    780 Ti not recognized in my Hackintosh

    I just build new Hackintosh with below components CPU: Intel Core i7-4790K Processor RAM: Crucial Ballistix Tactical Low Profile 32GB Kit (8GBx4) DDR3-1600 GPU: EVGA GeForce GTX 780 Ti, 3GB, 3072MB,GDDR5 PSU: Corsair RM Series 1000 Watt ATX/EPS 80PLUS Gold-Certified Power Supply Mobo: Gigabyte...
  13. the100yengamer

    Please help my first Hackintosh Build

    Hello, this is my first post! These are my parts CPU: Intel Core i7-4790K Processor RAM: Crucial Ballistix Tactical Low Profile 32GB Kit (8GBx4) DDR3-1600 GPU: EVGA GeForce GTX 780 Ti, 3GB, 3072MB,GDDR5 PSU: Corsair RM Series 1000 Watt ATX/EPS 80PLUS Gold-Certified Power Supply Mobo: Gigabyte...
Top