Contribute
Register

Recent content by teras

  1. teras

    Solved > Clover works when in a stick, but not from hard disk

    After some trial and error I found the solution. I seemed like, after all the upgrades and all that, for some strange reason booting from internal HDD as EFI was disabled. After playing with efi management with the help of Linux, I managed to re-enable the EFI boot ability from the interal HDD...
  2. teras

    Solved > Clover works when in a stick, but not from hard disk

    I am not sure if I have provided all the required information, but here it is: M.I.T. Memory profile: Profile1 BIOS Security Option: System Boot Option #1: Samsung SSD 970 EVO 1TB Fast Boot: Disabled Windows 8/10 Features: Windows 8/10 CSM Support: Enabled LAN PXE Boot Option ROM: Disabled...
  3. teras

    Solved > Clover works when in a stick, but not from hard disk

    The thing is, I can boot to OSX. With both versions. Both versions show the Apple logo, then filling the bar underneath, then a screen flash. And here comes the difference: When I use the USB stick as primary boot device, everything is OK. If I use the HD as primary boot device (with the mirror...
  4. teras

    Solved > Clover works when in a stick, but not from hard disk

    Sorry for not understanding, what do you mean "my EFI"? The whole directory structure? If yes, here it is. If you don't mean that, please tell me what more I need to provide.
  5. teras

    Solved > Clover works when in a stick, but not from hard disk

    Hello people I have a strange issue with my installation, which used to work for years now. Today I needed for other reasons to update the BIOS of my system, and needed to install/update/do some stuff on the Windows partition. Everything seemed normal, but when I wanted to launch OSX, the...
  6. teras

    GTX 660 glitch issue with MacOS High Sierra 10.13

    Of course I did, this is why I did all the tries I mentioned above. But I ask something different, if there's a trick to fix it for a short time, where "short >= half an hour". And exactly, since there are 66 pages, I might have missed something. (fun fact: this page is in my front page...
  7. teras

    GTX 660 glitch issue with MacOS High Sierra 10.13

    So, I am convinced that there is no solution to this. Is there any trick that would make it disappear for a while, so that I could work, even though if it will appear again? I tried these things: Set default the Intel card in BIOS Attach monitors in both intel & nvidia card: actually this...
  8. teras

    GTX 660 glitch issue with MacOS High Sierra 10.13

    I tried to do exactly the same. Before downgraded, indeed CLOVER doesn't like the dual card support, and I get a black screen with the flashing cursor. I hoped after the post of aghez, that downgrading BIOS will overcome this problem. Unfortunately no. I downgraded, and still see the black...
  9. teras

    GTX 660 glitch issue with MacOS High Sierra 10.13

    I am really surprised how well PCI passthrough is working with KVM. I do have issues with the 660 Ti card with my regular install, and today I decided to try for the first time to install OSX as a KVM host with PCI passthrough for my video card. Surprisingly it works perfectly, *except* the...
  10. teras

    GTX 660 glitch issue with MacOS High Sierra 10.13

    [EDIT duplicate]
  11. teras

    GTX 660 glitch issue with MacOS High Sierra 10.13

    [EDIT duplicate]
  12. teras

    GTX 660 glitch issue with MacOS High Sierra 10.13

    Indeed, I completely removed my 660 card from the motherboard (I didn't have any luck when it was connected), added inject intel vga in clover and it worked. The Desktop was as I was used to, no surprises there. Everythin works smoothly. I also had the nerve to check on a game, especially DOTA...
  13. teras

    GTX 660 glitch issue with MacOS High Sierra 10.13

    I was thinking anyway to buy a GTX 1080 Ti, to make of use my 4K TV... will a setup like this work as expected with High Sierra?
Top