Contribute
Register

Recent content by telepati

  1. telepati

    Can't run VMWare Fusion in Catalina

    It is normal cause its unsupported app right now. You can see here which apps are working or not at the moment; https://forums.macrumors.com/threads/catalina-apps-working-not-working.2183923/
  2. telepati

    Random Greyscreen

    Those ones; https://www.tonymacx86.com/threads/random-crash-to-blank-screen.272798/ https://www.tonymacx86.com/threads/occasional-white-screen-rx570-mojave.273894/
  3. telepati

    macOS Native CPU/IGPU Power Management

    @toleda but pluginType also doesn't work on Z390 system at least it does not work for me.
  4. telepati

    Random Greyscreen

    But, I don't think this is a hardware issue cause I just recently upgrade my hardware. I have this problem before the new hardware I upgraded. This problem starts for me after Mojave. My connection type is HDMI and my display is HP 27". BTW couple of guys also have this type problem I also...
  5. telepati

    Random Greyscreen

    I have the same problem a very long time and I never found a solution. I always making a hard restart from the case. I am really want to know how can I define this problem for debugging or where should I look to after restart. Cause this problem really annoying screen turns randomly grey in use...
  6. telepati

    pastrychef's $62 OptiPlex 3050 Clunker - i3-6100 - RX 560

    @pastrychef what is the config.plist inside of the ACPI folder?
  7. telepati

    SMBios 19.x - iMacs 2019

    My Gigabyte is also working natively.
  8. telepati

    Solved > Graphics Card not showing up in System Information "about this mac"

    Look inside your ioreg did you seeing your GPU there?
  9. telepati

    SMBios 19.x - iMacs 2019

    Does anyone know Cpu-Type for i7 9700K?
  10. telepati

    iGPU (headless mode) kernel panic - z390 / 9900K

    You mean iMac Pro 1,1 not 11,1. Try this conifg.plist
  11. telepati

    iGPU (headless mode) kernel panic - z390 / 9900K

    Use 19,1 SMBIOS and you are using the wrong ig-platform-id. You must use to 0300983E. Also for headless, you must remove all properties except ig-platform-id.
  12. telepati

    SMBios 19.x - iMacs 2019

    were you able to do 10.14.4? I was able to boot on 10.14.4 without WEG but I dont get it why I cant now.
  13. telepati

    SMBios 19.x - iMacs 2019

    Ok checked your config with mine everything looks ok. I cant never boot without WEG. after finished, the verbose Monitor goes to sleep.
  14. telepati

    SMBios 19.x - iMacs 2019

    Are you sure? cause when I deleted it I can't make a boot. After loading screen, it gives me panic. I checked in -verbose and it stuck on IOConsoleUsers: gIOScreenLockState 3, hs 0, bs 0, now 0, sm 0x0. Then turns kernel panic. Could you please share your config.plist without SMBIOS.
  15. telepati

    SMBios 19.x - iMacs 2019

    @DexterOX could you please check in the real iMac ioreg. is Intel using Accelerator from KBL or CFL? My intel shows framebuffer CFL but Accelerator shows KBL. Framebuffer Accelerator I also checked IGPU picture previous page you shared. Your ig-platform-id and device-id are same. My...
Top