Recent content by tasos1615

  1. tasos1615

    HP 250 G4 Mojave install

    did you fix your issue? what did you do?
  2. tasos1615

    Help needed with MSI GTX 960 and B85M-G

    Already Just did
  3. tasos1615

    Help needed with MSI GTX 960 and B85M-G

    This is the EFI which makes the pc booting without the nvidia drivers (nv_disable=1 and web drivers unticked) if I change them back, it will boot to a black screen
  4. tasos1615

    Help needed with MSI GTX 960 and B85M-G

    Everything seems well during installation and after. Since this is not my pc, I will upload it whenever I get back to it
  5. tasos1615

    Help needed with MSI GTX 960 and B85M-G

    I tested it without emuvariable and the result was the same
  6. tasos1615

    Help needed with MSI GTX 960 and B85M-G

    Hi to everyone I installed macOS 10.13.6 using the installation guide which is available here. All went smooth and nice. I also used MultiBeast to install Clover UEFI and some extra kexts I installed the appropriate nvidia drivers and used the 2 kexts needed for the nvidia drivers (lilu and...
  7. tasos1615

    Sierra Desktop/Realtek AppleHDA Audio

    Thanks for your response But that it is for the 10.11 and older
  8. tasos1615

    Sierra Desktop/Realtek AppleHDA Audio

    You made my alc887 working again. Many thanks. Small question. What about the HDMI Audio for 10.12?
  9. tasos1615

    AMD Radeon R7 360 "Lagging"

    Hello I have a R7 360 with spoofed id 0x67b01002 and radeon framebuffer and "everything" works fine Unfortunately, when I watch an YouTube video, the video itself lags (not a lot but .....) So I decided to test my GPU with the cinebench and it gives me the same result as my hd4600 igpu gives...
  10. tasos1615

    macOS Sierra PB: Need testers for new AMD Radeon drivers!

    The R7 360 is recognised but it stucks at the apple logo with a spinning wheel Ps the attached photo is with the verbose mode
  11. tasos1615

    macOS Sierra PB: Need testers for new AMD Radeon drivers!

    I tried what you told me (except the connector patching. I don't know how to do it) and it still it doesn't work. I have an R7 360 with stock id 0x665f1002 and I masked it 0x67b01002 with radeon framebuffer. This combo worked perfectly on El Cap. Anyhow, I will use the iGPU HD 4600
  12. tasos1615

    macOS Sierra PB: Need testers for new AMD Radeon drivers!

    I little bit off topic but is there any progress for the AMD8000Controller.kext ? I'm stuck on a black screen
  13. tasos1615

    HP 250 G4 Guide OS X 10.11.5

    Use the osxaptiofix2drv.efi that I have in the zip. it fixes almost everything
  14. tasos1615

    How to Create a macOS Sierra Public Beta Installation USB

    I use and amd radeon r7 360 (spoof id 67b01002) and it gives me black screen while booting, although I tried to set my mobo to igpu and not pcie I read it from the amd radeon sierra thread Any idea?
Top