Contribute
Register

Recent content by syzzle

  1. syzzle

    Changing boot priority from Snow Leopard to Windows

    Everything works on my computer. I have Snow Leopard 10.6.8 and Windows 7 installed on the same hard drive. Is there a simple and not-causing-new-problems way to change the operating system that is selected in Chameleon by default? Right now if I turn my computer on and do nothing, it will...
  2. syzzle

    Bad quality on second monitor, only in Windows 7

    Ahhhh ok I used the Catalyst Control Center to make the image quality better by playing around with the refresh rate and resolution. Thanks for all your help!
  3. syzzle

    Bad quality on second monitor, only in Windows 7

    I updated my profile information, let me know if any other information could help. Thanks
  4. syzzle

    Bad quality on second monitor, only in Windows 7

    I set up a dual boot on my computer with OSX leopard (10.6.8) and Windows 7 Ultimate. Everything works great, but the quality on my second monitor is horrible in Windows 7, everything is really jagged and blurry. I have a Sharp HDTV...
  5. syzzle

    Windows 7 error in a hard drive with Windows 7 and Snow Leopard...

    Will do, thanks again for all your help!
  6. syzzle

    Windows 7 error in a hard drive with Windows 7 and Snow Leopard...

    It worked! I can now boot into both Mac and Windows with no error! But another problem arose as I was browsing windows... It doesn't detect my ethernet cable so I can't connect to the internet even though it works in OS X. Some other minor problems are that there is a high pitched sound that...
  7. syzzle

    Windows 7 error in a hard drive with Windows 7 and Snow Leopard...

    Ok, I just have a few questions: why do I have to download and re-install Chimera after all that? Will things be deleted on my old Snow Leopard OS? Also, how do I download Chimera? I'm sorry if these are all amateur questions, I just don't want to mess anything I already have up... Thanks so...
  8. syzzle

    Windows 7 error in a hard drive with Windows 7 and Snow Leopard...

    I'm not actually sure what boot loader I'm using because when I installed Snow Leopard I purchased a package that installed everything for me... I'll try your suggestion. Thanks for the quick reply!
  9. syzzle

    Windows 7 error in a hard drive with Windows 7 and Snow Leopard...

    I recently installed windows 7 on the same hard drive as my Snow Leopard 10.6.8 OS and followed the guide to make Snow Leopard load first by default. However, when I interrupt the loading and select Windows 7 I get the following error: Windows failed to start. A recent hardware or software...
  10. syzzle

    Forgot to make boot loader, how can I boot into my Mac OS?

    Thanks for the help!
  11. syzzle

    Forgot to make boot loader, how can I boot into my Mac OS?

    I tried to install Windows 7 today so I could dual boot it alongside my existing Snow Leopard (10.6.8). I installed windows but am now having trouble booting back into my mac. I don't really understand how boot loaders work... Any help would be appreciated. Thanks
  12. syzzle

    Where can I find general information on how to set up a dual boot?

    First off, thanks for the information. But I think I need more in depth information on how to create a dual-booting machine step-by-step. Can you just provide me with any links that you got your information from? Thanks.
  13. syzzle

    Where can I find general information on how to set up a dual boot?

    Hi, I successfully built my hackintosh about a year ago and am now on a new endeavor, I would like to dual boot windows 7 and my current 10.6.8 Snow Leopard. Is there a website or web page solely devoted to information on dualbooting? If so, I would like the link. Also, if you have any tips...
  14. syzzle

    Is it true that bluetooth makes your wifi slower?

    I got a bluetooth to connect to my apple keyboard and mouse, however I found that the wifi became much slower.... is it possibly the bluetooth? if so is there any solution?
  15. syzzle

    Wi-fi disconnects after a long sleep mode or restart?

    THANKS!! I got it to work :)

Top