Contribute
Register

Recent content by str99acs

  1. str99acs

    Intermittent boot problem

    I am experiencing exactly the same issue, however changing my system definition to 13,2 had no improvement. I tried to replace the OsxAptioFix2 with OsxAptioFix but it does not boot at all.
  2. str99acs

    GA-Z77 D3H SIERRA CLOVER GUIDE

    I followed this guide and everything works including sound and ethernet. However, I am experiencing some intermittent boot issues similar to this link. Are you using OsxAptioFix2Drv-64.efi and iMac 14,2 as your system definition? I tried changing it to iMac 13,2 which seems more accurate for my...
  3. str99acs

    [Solved] El Capitan App Store

    El Capitan App Store I have found the solution to my problem... Although I have no idea what the cause for something like this would be... I have 2 internal SATA Hard Drives. OS X is currently installed on 1 of my hd's and the other is a NTFS formatted drive with a complete backup of my...
  4. str99acs

    success with ga-z77 & gtx 970 but no sound

    Thanks for your help... I managed to get El capitan working with sound and everything. Just the App Store that is currently giving me hassles. nv_disable=0 did not work for me. I had to disable my pci graphics in bios and complete the installer using the onboard display. After the installation...
  5. str99acs

    [Solved] El Capitan App Store

    Everything is working in El Capitan except App Store. I am able to login and managed to install Pages, Numbers and Keynote. After restart my App Store shows 3 updates. The update completes and does not show any errors, but after restart App Store shows updates again... Repeated this about 3...
  6. str99acs

    success with ga-z77 & gtx 970 but no sound

    Please can you share your config.plist and boot flags for clover? I have a GA-Z77-D3H, GeForce GTX 680 and I am unable to launch the installer. Kernel Panic at Missing Bluetooth Controller Transport...
  7. str99acs

    Can't start installation, stuck at stop sign

    I am currently running Mavericks 10.9.5 without any issues and tried to install El Capitan from scratch using the Unibeast 6.0 USB installer. When I try to boot from USB, it shows a Kernel Panic at "Missing Bluetooth Controller Transport" before launching the installer.... I have tried to boot...
  8. str99acs

    UniBeast: Install OS X El Capitan on Any Supported Intel-based PC

    Unable to launch installer during boot from USB. Kernel Panic at "Missing Bluetooth Controller Transport"... From what I have read on this forum and other websites, it seems to be a graphics issue. I have tried to boot using -x -v -s and still no luck. Currently running Mavericks 10.9.5 without...
Top