Recent content by stinky_finger

  1. stinky_finger

    Meh performance on new GTX1070 install

    I saw this in other threads you commented in, so I already tried all them, except your bios suggestions since my motherboard doesn't have integrated graphics or an option to set PEG. No change. However..... It got me thinking and I decided to reset the bios and re-enter all the settings that...
  2. stinky_finger

    Meh performance on new GTX1070 install

    Thanks Thanks for your reply. I tried the config, but the result is the same. Maybe I'm wasting my money trying to run GTX 1070 in sierra. I think I might go back to the GTX 670 and wait for solid reports on the Radeon AMD vega.
  3. stinky_finger

    Meh performance on new GTX1070 install

    I just upgraded my Nvidia Card to a PNY GTX 1070 and while performance in sierra is better than the GTX 670 it replaces, it's not what I expected. I'm consistently getting between 48-70 fps across 4 different benchmarks. I'm running the latest Nvidia webdrivers and the usually...
  4. stinky_finger

    10.9.2 on Sabertooth x79 Core i7 3930k with Overclock [GUIDE / ADVICE / FILES]

    Hi Chris, Just go to the manufacture's website and download their driver. I have a Minolta Magicolor 1650EN laser printer, so I just downloaded the latest driver because the one built into 10.9.4 had some weird printing issues. Once you install the driver, go to ->System Preference ->Printers&...
  5. stinky_finger

    10.9.2 on Sabertooth x79 Core i7 3930k with Overclock [GUIDE / ADVICE / FILES]

    Hi Chris, Now this makes sense. I didn't realize you didn't have access to the Appstore. Just follow Storks advice and then do a fresh install. As for those two setting, they disappear in this bios, so I didn't set them. I checked my bios just now and they are both turned off. I haven't...
  6. stinky_finger

    10.9.2 on Sabertooth x79 Core i7 3930k with Overclock [GUIDE / ADVICE / FILES]

    Don't waste time like I did. Just do a fresh install of Mavericks 10.9.4 on a new drive, especially since you are doing a fresh install of OSX anyway. I could never get upgrade from Mountain Lion to work, so I assume that SL will be the same. Seriously, read my post (#58) before following this...
  7. stinky_finger

    10.9.2 on Sabertooth x79 Core i7 3930k with Overclock [GUIDE / ADVICE / FILES]

    First I want to say thanks to davevegas for posting this guide and his files up on this forum. It has helped me out tremendously. I think davevegas was a bit offended when someone earlier in the thread suggested the guide had bugs, but I have to say that this guide is a little confusing and...
  8. stinky_finger

    Asus X79 Sabertooth | Core i7-3960x (Successful)

    I'm running ML too, but I used evil monkey's instructions on page 14 of this thread with the previous version of multibeast (5.0.2 wasn't out at the time). It could be a bios issue, but I would try to install only the audio with the previous version of multibeast. Don't check any other boxes but...
  9. stinky_finger

    Asus X79 Sabertooth | Core i7-3960x (Successful)

    Hi rafaelj, Did you run VoodooTSCync.kext? I lost sound after running this necessary kext, but running mutibeast with just this box ticked (nothing else) will fix your sound: Without DSTD->ALC892. You said you did this twice, so I'm not sure why reinstalling ALC892 doesn't work for you. I did...
  10. stinky_finger

    Asus X79 Sabertooth | Core i7-3960x (Successful)

    I searched all over the web and the consensus I found is that OSX will not support SSD caching.
  11. stinky_finger

    {GREAT SUCCESS} - Yo Mang's Hack Pro - 3930K / GTX670 / Sabertooth X79 (56k Warn!)

    Hi Yo_mang, I re-ran multibeast with just the audio boxes ticked and works again, thanks for the tip! My guess is that VoodooTSCync.kext messed up the audio rerunning multibeast fixed it. I was able to watch a blu-ray disk with sound this morning. The reason I asked you about the bios...
  12. stinky_finger

    {GREAT SUCCESS} - Yo Mang's Hack Pro - 3930K / GTX670 / Sabertooth X79 (56k Warn!)

    Thanks for your reply, mate! I have a similar build, but with EVGA GTX670 card. I followed evilmonkey's tips here http://www.tonymacx86.com/golden-builds/50621-asus-x79-sabertooth-core-i7-3960x-successful-14.html#post402920 in mitchellk golden thread, but I don't have audio and my performance is...
  13. stinky_finger

    {GREAT SUCCESS} - Yo Mang's Hack Pro - 3930K / GTX670 / Sabertooth X79 (56k Warn!)

    Hi Yo_mang, So you have sleep, sound and USB3 hot unplugging working in mountain lion?
  14. stinky_finger

    Asus X79 Sabertooth | Core i7-3960x (Successful)

    Do you guys have audio working in mountain lion? My only issues are no sound, unplugging a USB device (wacom tablet) from the USB3 port causes a kernel panic, and the obvious sleep issue everyone else is experiencing.
  15. stinky_finger

    Noctua NH-D14 Fan speed question....

    Hi, My kit has the slow cables as well as a pair of extention cables and "Y" to one cable. However, I'm plugged directly in from the fan to the motherboard. My temps are fine, so I'm going to lower the alarm threshold. Thanks for the reassurance!
Top