Contribute
Register

Recent content by Spikar

  1. Spikar

    Nvidia Drivers for Mojave News

    Cool! Thanks :)
  2. Spikar

    Nvidia Drivers for Mojave News

    RX570 works fine? Out of the box or things need to be done?
  3. Spikar

    Nvidia Drivers for Mojave News

    I've got a 1050 Ti for Mojave. I should just get a cheap RX560 / 580 and replace it. These are working with Mojave?
  4. Spikar

    [Solved] 2 minutes left to install - reboots.

    Solved this. After booting from USB Clover - got through to finish installation.
  5. Spikar

    [Solved] 2 minutes left to install - reboots.

    2 minutes left to install - suddenly reboots. Try booting from HD - I get a Start RandomSeed and End RandomSeed and nothing after that. Have tried APFS and Mac OS Extended (Journaled)... Any idea work around for this?
  6. Spikar

    Guide: Multibooting UEFI on Separate Drives

    I ended up following this video on youtube; It works but somewhere along the lines booting to clover became a lot slower then usual. Not a big deal for me.... as long as system is working.
  7. Spikar

    [Guide] How to hide unwanted volumes on Clover boot menu

    Thanks. That worked. Didn't work with 'string = false' but did a Boolean=NO which worked. Thanks for that.
  8. Spikar

    Guide: Multibooting UEFI on Separate Drives

    Still no luck getting it to boot to clover after Win 10 has booted and Shutdown/Restarted. Any suggestion will be much appreciated. :)
  9. Spikar

    [Guide] How to hide unwanted volumes on Clover boot menu

    Any other suggestion how to hide "Boot from Windows Legacy HD3" and "Boot from Windows Legacy HD4"? Tried the above suggestions - still show up.
  10. Spikar

    Guide: Multibooting UEFI on Separate Drives

    Yep. Did what you suggested and worked. Both drives plugged in and both boot perfectly when IGP disabled. If I Restart / Shutdown from Windows > Clover still doesn't wanna boot. Just goes directly back into Windows OS. Is there a fix for this? Note: Can't seem to Disable CSM Support. I have...
  11. Spikar

    Guide: Multibooting UEFI on Separate Drives

    Seems like having the same issue. Will give this a go to see. I'm having the issue where on First Boot - Clover shows up and am able to choose an option. Booting to High Sierra is fine... Booting to Windows 10 - get the circle and then blank screen. On reboot - Clover doesn't even show up...
  12. Spikar

    [SUCCESS] Spballer's Build: GA-Z97X-GAMING-GT / i7-4790k / Nvidia GeForce GTX 970 SC

    I have my old gaming machine - same board, same CPU as this build! Going to attempt a hackintosh build. Got a 1050ti that's been sitting on the shelf which will hopefully work great with this build. Keep updated on how it goes.
  13. Spikar

    Fix NVIDIA Web Driver in macOS Sierra 10.12.6

    I can confirm this also works on 10.12.6 (16G1114) Just place relevant system version.
  14. Spikar

    Mac OS Sierra won't boot - error loading kernel cache

    @P1LGRIM Didn't work :((( Tried them on their own as well as together.
  15. Spikar

    Mac OS Sierra won't boot - error loading kernel cache

    Hey all, OS Sierra was working fine for couple months and all of a sudden tried to turn on today and get this error; "Error loading kernel cache (0xe) Boot failed, sleeping for 10 seconds before exiting..." Can someone please help?
Top