Recent content by snoby

  1. snoby

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    I did some searching. Pardon me if I missed it, but with Monterey 12.1 and O.C. 0.7.6 is there a work around fix for the i211 built in network card not working? O.C. 0.7.6 on Catalina was fine, just upgraded to the 12.1 release to get support for the AMD 6600 XT support. Thanks,
  2. snoby

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Well, I went through and generated a whole new SMBIOS and changed all those settings in the config.plist. I did log out of iCloud so no problems there. In ProperTree I do still have ig-platform-id set to 3E980003 However I DID go into my bios and disable the iGPU. The GeekBench scores are...
  3. snoby

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    So I used HackinDROM to update my install today, and it went flawlessly. Which I have to say "Wow", we certainly have come far. While I was playing around with the system (9900k and RX580), I went in and changed the platform ID so that the system would be headless 'headless platform ID...
  4. snoby

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    AH HA! Thank you!!!! What's interesting is it says intel wifi which I didn't think I had enabled.
  5. snoby

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Ah! Thank you, lots of changes since the last time I updated. I'm kind of surprised that the system booted, but I'm still not sure I'm using the updated OC / config list. I say that because I still can't get a debug log showing during boot up and there is not debug log file in the root of the...
  6. snoby

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    *sigh* I'm embarrassed to ask this question, but I'm using HackinDROM App to test upgrade via USB stick from 0.6.4. - I'm being very conservative in this upgrade, not changing any hardware just to see if 0.7.1 is safe for my setup. So far everything is working properly, but.... I've lost the...
  7. snoby

    10GB PCIe card in Catalina

    Hum I'm running into the same thing here: I see it in the PCI section of system information but not in the ethernet section. what's interesting is that it says no driver loaded. My model is shown as an iMAC Retina 5k, so maybe that's why the driver won't load....
  8. snoby

    GIGABYTE GA-P85-D3 & Realtek network card

    I still have it. USA
  9. snoby

    GIGABYTE GA-P85-D3 & Realtek network card

    I stopped using that board a long time ago. It's super old. I spent a couple of $$$ and got the Designare Z390 and using the files on this thread got opencore running no problem. https://www.tonymacx86.com/threads/success-gigabyte-designare-z390-thunderbolt-3-i7-9700k-amd-rx-580.267551/
  10. snoby

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    So I wanted to write about a bit of success I had. I used the opencore reference materials here and have OC 0.5.9 running. I edited the config and added the smalltree driver to get my intel 10G sfp+ card to work ( previously had it running in clover). I'm running dual display via the RX580...
  11. snoby

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    interesting, I must have changed something in the BIOD because, when I boot Clover from the USB stick with the '-v' option, it crashes and does a kernel dump... Of course, I can't see the backtrace because it has run off the screen.
  12. snoby

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Indeed it looks like all of them. The Dell U32J59x is my monitor (hdmi). I'm wondering, since the install was Clover, if I have something left over that is messing stuff up... like, when I start Clover Configurator, it does show me the screen below...
  13. snoby

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    I have successfully used the guides in the files here to get OC 0.5.9 running on my board. I edited the config.plist and the kext directory to add support for my Intel 520 10G card (SmallTree driver). The very last thing I'm having difficulties with is audio. It worked when I was running...
  14. snoby

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Random question: Is anyone using dual thunderbolt displays daisy chained off the Thunderbolt3 to Thunderbolt2 adapter? I have this setup for my MBP, wondering if the same works after the Flash of the Thunderbolt chip... I ask because there is only 1 DisplayPort in on this MB. Thanks.
  15. snoby

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    ugh, with no power applied the reads all come back with different checksum values, but here is what is weird. Those 3 reads / those 3 shasum values. they are the same every time time... so 45678 for first bin file and 67890 for the second and 12345 for the third, every single time. ( I made up...
Top