Recent content by sma1968

  1. sma1968

    can get into high sierra with USB but not SSD

    Went through the entire installation process... Did the multibeast post install stuff. Kept it very basic using uefi config. However, trying to boot from SSD drive results in almost immediate crash. Booting from clover USB get me into High Sierra with no problem. ARGH. when trying from...
  2. sma1968

    [Solved] GA-Z77x-up5-TH Installation of 10.13.3 stuck

    any solution to this? I'm getting the sam problem, same mobo
  3. sma1968

    Gigabyte Z77 with SSD and HDDs.. is this normal?

    I have the same board as you (z77 up5th) that is very stable. I have unknown controllers listed. No troubles though.
  4. sma1968

    one sleep/wake solution for z77 ep5th

    All this is predicated on using the F9 bios. If you're getting that message and you lose USB keyboard, functionality etc. - then you seemingly have the same problem. In fact, it's not just about overclocking - it's if pretty much anyting is not at default status in the bios. Have you tried...
  5. sma1968

    one sleep/wake solution for z77 ep5th

    Yes, everything works perfectly... as in YAY! :-) nitpicking... The only things that doesn't work, as far as I can tell, is Wake from Lan. I am hoping to see this resolved because I use Apple Remote Desktop and while I can put the computer to sleep via ARD, I can't wake it back up. This...
  6. sma1968

    one sleep/wake solution for z77 ep5th

    Life is Good! Now, if someone can figure out Wake on Lan and how to stop that occasional popping sound from the audio, it would be a perfect Hackintosh MB.
  7. sma1968

    one sleep/wake solution for z77 ep5th

    On the Z77-UP5TH (bios F9) it can be found in M.I.T. > Advanced Frequency Settings > Advanced CPU Core Features INTERNAL CPU PLL OVERVOLTAGE = DISABLED This is also the same page where you can set your clock ratios more specifically.
  8. sma1968

    Overclocking kills wake from sleep?

    Yeah, this board rocks for finding solutions! I'm trying to make a point to add anything I figure out here, rather than just searching and splitting. :-) If you only got one KP, it might be that you've gone into unstable territory with your OC. Based on your geekbench number, I'm guessing...
  9. sma1968

    one sleep/wake solution for z77 ep5th

    Based on research (not on this board) there doesn't seem to be a downside until you go into overclocking territory > 4.6 GHZ. Since I'm stopping at 4.5 and staying with stock voltages, ( the system really gets hot beyond that, even with an nh-d14 cooler) I don't 'think' it's a problem...
  10. sma1968

    sleep not working with z77x-up5th

    Spent all night on this... and I 'think' I've found a solution... Disabling the INTERNAL CPU PLL OVERVOLTAGE in the bios seemed to fix things. Doing this, I'm able to OC and wake from sleep with everything functioning. I have to see how stable the system will be. So far so good...
  11. sma1968

    Overclocking kills wake from sleep?

    Spent all night on this... and I 'think' I've found a solution... Disable the INTERNAL CPU PLL OVERVOLTAGE in the bios. Doing this, I'm able to OC and wake from sleep with everything functioning. I have to see how stable the system will be. So far so good. z77-up5th
  12. sma1968

    Overclocking kills wake from sleep?

    The strange thing is that I HAD it working just fine and then not... I blamed an install of a printer driver. But... once I reinstalled everything from scratch, I haven't been able to make any changes in the bios either without the wake from sleep freeze. At least I'm not alone...
  13. sma1968

    one sleep/wake solution for z77 ep5th

    one sleep/wake solution for z77 up5th Since I use this forum to find so many solutions, I thought I'd add some stuff after going crazy. Mountain Lion 10.8.1 on: gigabyte z77-up5th i3770k gt 640 32 GB 1600 ram ocz SSD startech FW 400/800 Multibeast 5.0.1 System has been running...
  14. sma1968

    sleep not working with z77x-up5th

    Built a system based on listed components z77x-up5th gt640 i7 3770k 32 GB ram Mountain Lion - Got it running, though Multibeast 5.05 failed to install. After a few reformats and reinstalls, I used Multibeast 4.6.1 to get live. Okay - sound is good, graphics fine, computer shuts down...
  15. sma1968

    usb device needs more power

    I'm having the same problem with the same gigabyte (GA-Z68X-UD3H-B3 board and Lion 10.7.4. If I use another keyboard, it works fine. The problem is strictly with the aluminum wired mac keyboard. Interestingly, I can plug a usb drive in -- and it is powered with no problem. I can't imagine that a...
Top