Recent content by skypimp

  1. skypimp

    Gigabyte ga-z77x-ud3h / i5-3570k / HD4000 works except for Via sound

    do you have to run multibeast everytime you do an update? I cannot get my usb to work on this board and a express usb3 doesnt work either. thanks for any info.
  2. skypimp

    Gigabyte ga-z77x-ud3h / i5-3570k / HD4000 works except for Via sound

    just found out that USB2 is not working at all. my USB Bluetooth adaptor works ok though. Any one having the same problem?? Thanks
  3. skypimp

    Gigabyte ga-z77x-ud3h / i5-3570k / HD4000 works except for Via sound

    Just installed my IOgear USB Bluetooth 4 and my apple magic mouse and keyboard work no problem including from sleep. Thanks to Joncas I also have both my monitors working. Does anyone have a fix for the USB2 not working from wake up on the latest update? thanks
  4. skypimp

    Gigabyte ga-z77x-ud3h / i5-3570k / HD4000 works except for Via sound

    I have had my system running fine for a month now with no problems. I followed Joncas's instructions to the letter and it all worked fine. Thanks Joncas. I have a usb soundcard woking for the sound but have not been able to get the mac wireless keyboard and mouse working. I have not been able to...
  5. skypimp

    Gigabyte ga-z77x-ud3h / i5-3570k / HD4000 works except for Via sound

    No Success. used superduper to copy and i tried the usb3 option with multibeast. This screwed everything so I just copied my partition. so now I get the boot 0 error. I read the boot 0 official guide but as I am a dab hand at reinstalling I have decided its was easier to do this than try to...
  6. skypimp

    Gigabyte ga-z77x-ud3h / i5-3570k / HD4000 works except for Via sound

    success!! started from scratch, now have OSX working fine with ethernet. Has any one managed to get a graphics card working? I have a GT640 and my hope is to run 2 screens. I tried to load virtual box but the dmg is not recognised so I was going to try VM ware, hasd anyone had any success...
  7. skypimp

    Gigabyte ga-z77x-ud3h / i5-3570k / HD4000 works except for Via sound

    Greetings all. after throwing away my vga cable i have found i need it again. I have been able to load the OS and I am able to boot without the USB but no ethernet no GT 640 graphics working and of course no sound. I have loaded the settings into chameleon that Joncas suggested. when I try to...
  8. skypimp

    Gigabyte ga-z77x-ud3h / i5-3570k / HD4000 works except for Via sound

    Thanks Joncas, found Chameleon and added the string. The DVI did the trick all up and running now. my next quest is to get my graphics card working (nvidia geforce gt650) ,audio and I also want to get the bluetooth apple keyboard working. I dont seem to have a bluetooth option in the system...
  9. skypimp

    Gigabyte ga-z77x-ud3h / i5-3570k / HD4000 works except for Via sound

    -x -F -f got me back to the scrabled screen. off to buy a dvi cable and a screen and dump my vga so I can eliminate this. cheers
  10. skypimp

    Gigabyte ga-z77x-ud3h / i5-3570k / HD4000 works except for Via sound

    Hey thanks for the info. I will check youtube and see if I can work out how to do the stuff you say. I have no idea how to use chameleon or how to get to the root folder from the bios screen, I only know how to get there using terminal once I have booted up. I also have to learn how to use the...
  11. skypimp

    Gigabyte ga-z77x-ud3h / i5-3570k / HD4000 works except for Via sound

    Hi everyone. I am after some help with my new build. I am able to load ML onto my system and get to the point of running multibeast. Every time I try a boot without the USB I get either the white screen or a scrambled screen and nothing else, I use GE=NO. I have spent 3 whole days reading...
Top