Recent content by simix

  1. simix

    Sound problem on AppleALC. Very quiet sound at 100%

    Attached files for those who may need it.
  2. simix

    Sound problem on AppleALC. Very quiet sound at 100%

    I found a solution to this problem! As it turned out, it was enough to connect CodecCommander.kext and everything worked fine!
  3. simix

    Sound problem on AppleALC. Very quiet sound at 100%

    Maybe this information will give something?
  4. simix

    Sound problem on AppleALC. Very quiet sound at 100%

    Thanks for the help! I have only one option left - to try to change alcid
  5. simix

    Sound problem on AppleALC. Very quiet sound at 100%

    Dropped to version 1.5.0 (lost sound) Nothing changed. Back to version 1.5.7
  6. simix

    Sound problem on AppleALC. Very quiet sound at 100%

    I used the latest version 1.5.7 I will try earlier versions
  7. simix

    Sound problem on AppleALC. Very quiet sound at 100%

    It's the same with other headphones. I tried both three-pin and four-pin.
  8. simix

    Sound problem on AppleALC. Very quiet sound at 100%

    The same headphones on the same port work fine on Windows. I'll try to stick in others.
  9. simix

    Sound problem on AppleALC. Very quiet sound at 100%

    Works on built-in speakers only
  10. simix

    Sound problem on AppleALC. Very quiet sound at 100%

    Unsuccessfully. The sound remained quiet.
  11. simix

    Sound problem on AppleALC. Very quiet sound at 100%

    I have not tried voodoo yet. How I try to write what the result is.
  12. simix

    Sound problem on AppleALC. Very quiet sound at 100%

    Motherboard: MSI B150 GAMING M3 Realtek ALC1150 codec I'm using OpenCore 0.6.6 When using AppleALC, the sound is there but very quiet even when twisted at 100%. Tried already to change layout 1, 2, 3, 5, 7, 11. Doesn't work! What can be done?
Top