Contribute
Register

Recent content by silkysmooth

  1. silkysmooth

    Hackintosh Does Not Shutdown Completely?

    Ok, I take that back the system is no longer shutting down. Will troubleshoot more later.
  2. silkysmooth

    Hackintosh Does Not Shutdown Completely?

    SOLVED: Hackintosh Does Not Shutdown Completely? So I deleted the sleepimage and disabled hibernation. That did not fix it. I then decided to unplug my external usb drive before shutting down. That worked fine. In the end, I switched the port to one of the other top USB3 connectors...
  3. silkysmooth

    Hackintosh Does Not Shutdown Completely?

    After doing another fresh install on my SSD to find possible settings, I have found that the machine can not shutdown properly. The monitor goes black and the system appears to be off but the fans keep spinning. The same thing occurs in Windows 7 when booting through Chimera but not through the...
  4. silkysmooth

    Restart Automatically After Power Failure Option Missing in Sys Pref?

    Hey guys, so I just finished a fresh install on my 830SSD of Mountain Lion ( My second install on this drive). I used Migration Assitant to copy apps from a clone drive. Not sure if that has anything to do with it. I also deleted my Sleep Image and disabled hibernation to avoid getting the...
  5. silkysmooth

    MultiBeast 5.1 Update

    If you enabled TRIM with terminal in 10.8.2 should you enable it again in Multibeast or do nothing?
  6. silkysmooth

    ScreenSaver not working?

    Hey guys, it seems that Screen Saver is not working on my new hackintosh. Not sure when did started occurring, I think it might have been after I disabled hibernation so that sleep images would no longer be created. The screen saver works manually via hot corners. This isn't a huge deal at...
  7. silkysmooth

    Sleep Image created when shutting down? - TRIM Related?

    Hey everyone, quick question. So I just got my Z77 hackintosh up and running and everything appears to working except that every time I shut down, a sleep image that takes up 18 GB is created. My guess as to why this is happening is because I am on 10.8.2 and TRIM is broken until the...
  8. silkysmooth

    GTX 670 - Youtube Playback

    Hey guys, so I've got my second Hackintosh up and running. Everything appears to be working fine. (I'm on 10.8.2) Except for Youtube playback and loading which seems to be way slower than on my old machine with a 9500gt. Could this be the site or something with the machine? I did not...
  9. silkysmooth

    GA-Z77X-UD5H Hangs with Unibeast on AppleHDAController

    Im still getting the same error even with the gtx 670
  10. silkysmooth

    GA-Z77X-UD5H Hangs with Unibeast on AppleHDAController

    So I just put together my second hackintosh and on unibeast boot it hangs at the AppleHDAController. Never really heard of this before. Unibeast is with 10.8 (should I do 10.8.2?) Here's my specs 3770k 16gb ram HD 4000 (Have a GTX 670 on its way as the last one smoked out)...
  11. silkysmooth

    Video Card Smoke - Power Supply or Video Card defect?

    Yup, have made sure multiple times. Ok will do. So you don't think it was the Power Supply?
  12. silkysmooth

    Video Card Smoke - Power Supply or Video Card defect?

    Hey guys, dont know what subforum to put this on or even if I should even post this on Tonymacx86, but I love the community so yea. Well, I was building my new hackintosh (second hack) and when I went to boot it up, I heard a pop, saw a light, and the EVGA GTX 670 released smoked. I have...
  13. silkysmooth

    EVGA GE Force 640 issues on GA Z77X-UD5H

    You need Mountain Lion if you wanna use this card.
  14. silkysmooth

    Delete Extra Folder and Kexts for New Install?

    Hey everyone, just have a quick question which I think the answers to is yes. Anyways, O'm about to upgrade my system to Ivy Bridge from 1156. And I wanted to know if just deleted my /Extra folder any extensions I installed through MB, I could boot up from Unibeast on the new system and just re...
  15. silkysmooth

    Slugnet's Video Editor - GA-Z77X-UD5H, i7-3770k, Gigabyte GeForce GTX 660 Ti

    [Success]: Slugnet's Video Editor - GA-Z77X-UD5H, i7-3770k, Gigabyte GeForce GTX 660 Ti Have you tested/used HD4000? Awesome build BTW.
Top