Recent content by Siftah

  1. Siftah

    [Success] Radeon RX 6800 XT - Big Sur

    Great news! Now I just need to find one in stock that doesn't have a 100% markup on the price :)
  2. Siftah

    [Success] Radeon RX 6800 XT - Big Sur

    Probably more likely they'll just expect users to upgrade to a shiny new Mac Pro with their own silicon tbh.
  3. Siftah

    Samsung 970 EVO PLUS M.2 NVMe SSD is ok

    Yeah, it should be fine, both the 1TB and 2TB versions work great.
  4. Siftah

    [Success] Radeon RX 6800 XT - Big Sur

    Makes sense - I thought that was probably the case but thought it worth asking. I'm kind of on the fence about buying a second card or waiting, but having spent months around the original 5700XT upgrade waiting to get driver support (and having to physically swap the RX580 for the 5700XT), I...
  5. Siftah

    [Success] Radeon RX 6800 XT - Big Sur

    When you run with two cards installed, are you also swapping the monitor cables over when you switch between OS's? I realise this may be a stupid question, but nobodies mentioned it :)
  6. Siftah

    << Solved >> Do the Samsung 970 EVO Plus drives work ? New Firmware Available 2B2QEXM7

    Still working great here, super fast and not a single issue.
  7. Siftah

    AMD Radeon Navi GPU

    I've no idea what's happening with this machine, I left it this morning unbooted and I thought turned off - but came home to it this evening sat on the login screen and working fine. Absolutely no idea what's going on with it, still running 10.15.1 Beta (19B86a) at the moment. It's like that...
  8. Siftah

    AMD Radeon Navi GPU

    It seems to have completely b0rked my machine, boots to a weird white/gray screen, gets an IP from DHCP (despite being set to fixed IP) and I can't get into it remotely. Will have to play around with it more later, but I'm not sure what's gone wrong yet! :(
  9. Siftah

    AMD Radeon Navi GPU

    I seem to be having an issue with the latest beta update - the best I can get is a boot to a white screen on one monitor and weird graphical glitches on the other. Currently not sure what's going on. Just a word of warning if you've not update yet, maybe hang off a little? :\
  10. Siftah

    AMD Radeon Navi GPU

    Yes! I've had this recently, I didn't see it at first, so I'm not too sure what changed. It *may* have been since re-installing WEG, but I'm not sure. It hasn't bothered me enough to work it out yet and as you say, it seems to only be in Chrome.
  11. Siftah

    AMD Radeon Navi GPU

    I think your problem is the iMacPro1,1 definition, try an iMac definition instead. I'm currently booting with iMac19,2 and everything seems to be working great.
  12. Siftah

    AMD Radeon Navi GPU

    Good point, re-cropped the image, cheers. I'm running two sets (4 in total) of these; http://www.gskill.com/product/165/184/1536110676/F4-3200C16D-16GVKBRipjaws-VDDR4-3200MHz-CL16-18-18-38-1.35V16GB-(2x8GB) DDR4-3200MHz CL16-18-18-38 1.35V 16GB (2x8GB) I hadn't notice the speed's low tbh...
  13. Siftah

    AMD Radeon Navi GPU

    The error is something to do with HDCP, so it's perhaps the monitors support of HDCP rather than anything else, I couldn't be sure - I don't tend to watch Netflix in a browser and it's the first time in years I've used Safari too, so who knows :)
  14. Siftah

    AMD Radeon Navi GPU

    My bad, no, I was using another iMac definition, I swapped to iMacPro1,1 and now I get acceleration: Netflix plays for a couple of seconds, then gives me this error in Safari: "Error Code: S7363-1260-48444350" Works perfectly well in Chrome.
  15. Siftah

    AMD Radeon Navi GPU

    Seems like a no... Watching Netflix generates about 7% CPU load (of Chrome) and 5% GPU load according to Activity Monitor.app.
Top