Recent content by shlndr

  1. shlndr

    5960x - Titan X - 2x Samsung 4k - Asus X99-E WS - Clover - EFI - SM951

    How is the performance of your Titan X? I had read that this was now supported(?).
  2. shlndr

    5960x - Titan X - 2x Samsung 4k - Asus X99-E WS - Clover - EFI - SM951

    So, starting a Hackintosh build from a fresh install of 10.10.5 is proving to be a problem in your opinion? I've tried the 'old install' method multiple times now and still have trouble patching the kernel in Terminal. Therefore Clover doesn't install and the NVIDIA drivers install fails...
  3. shlndr

    [Success] MSI X99S Sli Plus - Intel Core i7-5820k - EVGA GTX980 SC 4GB

    I am having similar issue with my build. Asus x99-e WS 2x Titan X I can't get the NVIDIA installer to work at all. I can get a clean install of OSX (10.10.5) going, but the installer keeps failing at the validation stage. Is that what was happening to you?
  4. shlndr

    5960x - Titan X - 2x Samsung 4k - Asus X99-E WS - Clover - EFI - SM951

    Yup so it's not working. The NVIDIA driver's never installed correctly and when I uninstall what's there and reinstall a fresh download it fails at the very end (validation). I'm guess this stems from a 10.10.5 problem. Where can I get a 10.10.4 installer?
  5. shlndr

    5960x - Titan X - 2x Samsung 4k - Asus X99-E WS - Clover - EFI - SM951

    What does 'starting over' entail? Format the install drive I guess? Flash BIOS? UPDATE EDIT: I patched the kernel and copied over the 4 unibeast kexts while booted into Yosemite from the HDD and that seems to have worked. I am now booting from the UEFI partition of my boot drive. NVIDIA web...
  6. shlndr

    5960x - Titan X - 2x Samsung 4k - Asus X99-E WS - Clover - EFI - SM951

    One more question for you. Could my Clover install be failing because I am using a 10.10.5 version of OSX?
  7. shlndr

    5960x - Titan X - 2x Samsung 4k - Asus X99-E WS - Clover - EFI - SM951

    So I tried the debug=0x14e and it booted no problem. I tried to patch the kernel again as you suggested but it's still doing the same thing. Is there a way to check if the kernel is indeed patched? What does terminal show after the patch command? Thanks!
  8. shlndr

    5960x - Titan X - 2x Samsung 4k - Asus X99-E WS - Clover - EFI - SM951

    Hey r2tincan, Did you ever get Clover installed in Yosemite from the download? I seem to be having the same issues you had. NVIDIA driver manager doesn't load in preferences and Clover install fails at the end. How did you fix it? Thanks!
  9. shlndr

    5960x - Titan X - 2x Samsung 4k - Asus X99-E WS - Clover - EFI - SM951

    Thanks, I'll give that a try. These are the old files - the new ones didn't work for me.
  10. shlndr

    5960x - Titan X - 2x Samsung 4k - Asus X99-E WS - Clover - EFI - SM951

    @rbbunmc Thanks for this great guide. I'd be lost without it! I'm doing a fresh install and I've followed your guide (hopefully exactly). I'm able to complete Section 7 and boot into USB, get into Chimera and then choose Yosemite, but then Section 8 is where I get stuck. I insert the Clover...
  11. shlndr

    x99 + 5690X + Titan X

    Hi All, Looking to build a 3D GPU rendering based machine and decided on the below specs. Was hoping to get some input or advice on my build before I start ordering parts. MOBO: Asus X99-E WS CPU: i7 5960X GPU: Titan X x 2 CPU Cooling: Corsair H60 RAM: 64MB DDR4 GSkill 2800 RAM Boot...
  12. shlndr

    Titan Alternatives?

    Will those 4 GB cards do the trick? What about 2 980Tis (6 gb)? Hope to run OSX.
  13. shlndr

    Titan Alternatives?

    Hi Everyone, I'm looking to build a machine for GPU (octane) rendering primarily. I've been look at lots of GPU options and wondering what would be a reasonable alternative to getting the Titan Xs. Could I get 3 smaller cards that could do the same work? Thanks
  14. shlndr

    X99 dual Titan X build. will this work?

    Hi, Did you have any luck with this build?
Top