Contribute
Register

Recent content by shaqqra

  1. shaqqra

    Introducing the macOS High Sierra Critter!

    I'm 100% making this my boot icons when possible.
  2. shaqqra

    NVIDIA 'Pascal' Graphics Drivers Released: Buyer's Guide Updated!

    Curious to see compatibility of multiple GPU's (new GTX 1070 + GTX 780, or twin 1080's) operating in tandem (for DaVinci Resolve).
  3. shaqqra

    NVIDIA Announces 'Pascal' Graphics Drivers Coming to MacOS

    WORKS. GA-Z87x-UD5-TH i7-4770k Fresh 10.12.4 install on a Sandisk SDSSDXPS-240G SSD ...allows NVIDIA GeForce GTX 1070 Founders Edition to operate perfectly!
  4. shaqqra

    OS X Driver for NVMe M.2 Solid State Drives Released

    The driver installation instructions require permission changes: "sudo chown –R 0:0 NVMeGeneric.kext" How do you get around the "illegal user name" error?
  5. shaqqra

    Post Your Network Speeds - Download/Upload

    Google Fiber- gotta love them speeds.
  6. shaqqra

    Realtek ALC 898 Not Working

    Realtek ALC 898 Not Working in 10.9.4 (WORKAROUND) Same here- I have a GA-Z87X-UD5H; latest Multibeast (6.3.1) under 10.9.4 (ALC898) offers zero audio output options. Downloaded an earlier version of Multibeast (6.0.1) and ran the ALC898+AppleHDA install- works fine now. Odd.
  7. shaqqra

    USB 3.0 PCI-X2 card under 10.8.2+ WORKS

    An upcoming video project demanded the use of USB 3.0 on my current workstation, but my (now ancient) GA-P55M-UD2 mobo maxed out at USB 2.0 Scouring forums and posts led to the recommendation for the following *PCI-X2* expansion card from Amazon.com ORICO PFU3-2P Dual Port MAC USB 3.0 PCI...
  8. shaqqra

    The GTX 650 Ti Thread

    Got my 650ti running smooth in 10.8.2 on the GA-P55M-UD2 with no hassle. Running two 24" 1080p screens (ACER and DELL models, too) though you'll have to calibrate the colors to match. Haven't tried updating to 10.8.4 yet.
  9. shaqqra

    Spring Cleaning Giveaway: Comment Here to Win Our Stuff!

    A little NUC, some BRIX, and a whole lotta Gigabyte love-
  10. shaqqra

    The GTX 650 Ti Thread

    Pic- I didn't modify anything; everything auto-detected.
  11. shaqqra

    The GTX 650 Ti Thread

    The GTX 650 Ti - WORKING!!! After messing about trying to update my 10.6.8 to 10.8.2, all while upgrading cards, I started over- 1. GA-P55M-UD2 mobo, with NVidia GTS 250 card- Installed Mountain Lion with provided DSDT, no biggie. 2. Installed NVidia CUDA drivers, as mentioned previously...
  12. shaqqra

    The GTX 650 Ti Thread

    The GTX 650 Ti Thread - A step-by-step solution? Have we arrived at a working solution? If so, all of us new 650ti owners would love to see a step-by-step guide for getting the 650ti working in 10.8 Many thanks-
Top