Recent content by sadida17

  1. sadida17

    Freezes / Sluggishness after GPU swap

    That sucks... I'll let you know if I figure it out
  2. sadida17

    Radeon VII (and new AMD gpus) compatibility

    Hey guys, I'm running 10.14.5 beta 3 with my Sapphire Radeon VII, but pretty often my macOS freezes and becomes pretty unusable. The console-log tells me that these two things happen, right around the freezes: "displaypolicyd - com.apple.applegraphicscontrol.display.V2" and "DumpGPURestart -...
  3. sadida17

    Freezes / Sluggishness after GPU swap

    Hey guys, my 980Ti died a couple weeks ago and so I got a Sapphire Radeon VII as a replacement. The card works perfectly under Windows (one random crash so far). I've reinstalled the macOS-partition, did a clean install, and went for the latest 10.14.5 beta 3 to get Radeon VII support. For some...
  4. sadida17

    New AMD Radeon VII on my Hackintosh

    Hey MACAK, I've installed my Radeon VII yesterday but it sadly doesn't work out of the box with 14.5. beta 2. Are there any Kexts I should've installed or other patches I need? My Hackintosh boots normally until the login window; once I enter my password, the full display becomes yellow or...
  5. sadida17

    Can't update from 10.13.4 to 10.13.6?

    Thanks for your reply! I'll try it and report back :)
  6. sadida17

    Can't update from 10.13.4 to 10.13.6?

    Hey guys, I'm currently trying to update my Hackintosh from 10.13.4 to 10.13.6. For some reason, it just doesn't work. I've tried the "official" update via the Mac AppStore, I've tried the (combo-) update from the Apple support pages; neither works. I'm running the update via the AppStore, the...
  7. sadida17

    [Solved] External drives no longer showing up?

    Hey jamesst20, sorry for the very late reply on my part and THANK YOU for your Kext-Patch. It works perfectly! :) I've also deleted USBInjectAll.kext, as you suggested. Again, thank you so much.
  8. sadida17

    [Solved] External drives no longer showing up?

    Hi guys, so I've recently upgraded to 10.13.4. I'm not sure if this problem occurs due to the recent update but it might be. Whenever I plug my external drive into my Hackintosh (via USB 3.0, the only possible connection), it does not mount. It does not show up in disk utility and it doesn't...
  9. sadida17

    Clover won't boot Windows 10

    - push - nothing I can do? :O
  10. sadida17

    Clover won't boot Windows 10

    Hi guys, I finally have my Hackintosh up and running! Mac works flawlessly so far. There is just one "big" problem, I can't boot my Windows 10 partition from Clover. If I choose my Windows SSD as first boot selection, it boots without a problem. If I choose my Mac SSD, it boots into Clover...
  11. sadida17

    Can't boot from Unibeast-USB stick

    Thanks for your replies! I've tried all of your suggestions already and they didn't work :( I tried a new USB stick again, but that didn't work...then I tried Unibeast in Legacy-Mode, which worked at first, but then I ran into a new error. Something else I can do to install Unibeast in UEFI...
  12. sadida17

    Can't boot from Unibeast-USB stick

    Ok, last push I guess..
  13. sadida17

    Can't boot from Unibeast-USB stick

    Maybe now someone's online who has an idea? :)
  14. sadida17

    Can't boot from Unibeast-USB stick

    ..push..
  15. sadida17

    Can't boot from Unibeast-USB stick

    Hi guys, I'm currently trying to install El Capitan on my (soon to be) Hackintosh. I've installed Unibeast successfully on my USB stick and put it into one of my USB2.0 ports. My Mobo: Gigabyte Z97N-WiFi CPU: i7-4790K GPU: GeForce GTX 980Ti Gaming 6G The only option that I changed in my BIOS...
Top