Recent content by Ryu

  1. Ryu

    Need Advice on Updating to Big Sur

    Didn't have any successful booting.
  2. Ryu

    Need Advice on Updating to Big Sur

    Thanks going to give this a try, should this boot Catalina too?
  3. Ryu

    Need Advice on Updating to Big Sur

    Hey esafeddie, Do you have a config for the Intel HD 630? your config should work on my board.
  4. Ryu

    Solved > Can't remove idlehalt=1 from boot args

    Thanks, I solved it, was MacPilot power setting adding the idlehalt=1 preventing boot.
  5. Ryu

    Solved > Can't remove idlehalt=1 from boot args

    Clover keeps adding idlehalt=1 to the boot args and stopping me from booting.. when I delete it it comes back any reason why this is doing it?
  6. Ryu

    [GUIDE] General Framebuffer Patching Guide (HDMI Black Screen Problem)

    Can you send me the config you edited, when I disabled the following it won't boot. GFX0->IGPU HDAS->HDEF HECI->IMEI
  7. Ryu

    [GUIDE] General Framebuffer Patching Guide (HDMI Black Screen Problem)

    Ok did you use the EFI I uploaded. i disabled the following GFX0->IGPU HDAS->HDEF HECI->IMEI This part I'm not sure if I should delete them? Don't define framebuffer-stolenmem and framebuffer-unifiedmem and framebuffer-fbmem
  8. Ryu

    [GUIDE] General Framebuffer Patching Guide (HDMI Black Screen Problem)

    What did you change?
  9. Ryu

    [GUIDE] General Framebuffer Patching Guide (HDMI Black Screen Problem)

    The DSDT and SSDT is for Gigabyte Z390 AORUS Pro WIFI by @esafeddie It seems to work alright.
  10. Ryu

    [GUIDE] General Framebuffer Patching Guide (HDMI Black Screen Problem)

    This one is working for me but got a little screen glitch at booting apart from that everything seems right. When you get time could you edit this config to what you think is the correct way, I will try it and see if it's any better.
  11. Ryu

    Z390 AORUS PRO WIFI, i7 9700K, UHD 630 Accelerated iGPU

    Got this one working with accelerated iGPU but graphics glitch half way at boot and seems a tiny bit slower to boot. All works good on 10.15.5 Any suggestions on why the graphics glitches at halfway at boot??
  12. Ryu

    [GUIDE] General Framebuffer Patching Guide (HDMI Black Screen Problem)

    i used esafeddie EFI then added the framebuffer patch for the Z390 Aorus Elite. It was working perfect in 10.15 but when i updated to 10.15.5 it blank screens. Works if I do a fake ID but no accelerated gpu.
  13. Ryu

    Catalina install on Gigabyte Z390 Aorus Pro Wifi

    i used esafeddie EFI then added the framebuffer patch for the Z390 Aorus Elite. It was working perfect in 10.15 but when i updated to 10.15.5 it blank screens. Works if I do a fake ID but no accelerated gpu.
  14. Ryu

    Catalina install on Gigabyte Z390 Aorus Pro Wifi

    @esafeddie hey I have the same board but I'm using Intel UHD 630 graphics 9700K. Tried the EFI you uploaded and it seems to be working but the screen goes black at the Apple logo halfway into the boot. Any solution? Thanks
  15. Ryu

    [GUIDE] General Framebuffer Patching Guide (HDMI Black Screen Problem)

    Anyone know what one works on the Z390 AORUS PRO WIFI | i7 9700K ?
Top