Recent content by runofthemill

  1. runofthemill

    Gigabyte Z390 M Gaming build with working NVRAM

    Aaaaand I'm an idiot. Somehow I had nuked the actual files in the Resources folder, even though the subfolders were still there :oops: All's well now! XD
  2. runofthemill

    Gigabyte Z390 M Gaming build with working NVRAM

    No, though I removed the debug args from NVRAM boot-args. I'll try using the debug release & add the boot args on my external USB and see if that works or shows anything informative!
  3. runofthemill

    Gigabyte Z390 M Gaming build with working NVRAM

    Any thoughts on how to debug OpenCanopy not working? While on OC 0.6.9, I stupidly upgraded to Big Sur before prepping my EFI; I eventually got it working by updating directly to 0.7.4 but now the GUI isn't working on boot :( I've re-downloaded the 0.7.4 release and diffed the related files...
  4. runofthemill

    HackinDROM App for OpenCore EFI Creation and Update

    Hopefully the auto-update changes fix things, but if not, maybe these Console.log messages might be useful? Both are errors from `com.apple.TCC` Prompting policy for hardened runtime; service: kTCCServiceAppleEvents requires entitlement com.apple.security.automation.apple-events but it is...
  5. runofthemill

    OpenCore: change logo/color of Apple boot screen?

    Makes sense - thank you!
  6. runofthemill

    OpenCore: change logo/color of Apple boot screen?

    Mind linking to the thread? Cheers!
  7. runofthemill

    HackinDROM App testing (not website)

    SV11 didn't work, but SV12 did! Not sure if the questions are still important, but I use this USB dongle for bluetooth, and yes, I can access GH! I don't use or have wifi on the system - just hardwired ethernet :) Cheers mate and thanks again for the help!
  8. runofthemill

    HackinDROM App testing (not website)

    No dice :( On Catalina 10.15.7 (19H1217) App initially wasn't openable, but I removed the quarantine attribute: Afterwards when launching, nothing happened and I saw the same error log ("Prompting policy for hardened runtime; service: kTCCServiceAppleEvents requires entitlement...
  9. runofthemill

    HackinDROM App testing (not website)

    So that worked! But it must have borked my EFI config, which actually is okay since I had way too many kexts and drivers and tools. I went through and set up a new EFI folder and got my system back up, but now I can't seem to launch Hackindrom; I reset the `defaults` and cleared the cache, and...
  10. runofthemill

    HackinDROM App testing (not website)

    Attached :)
  11. runofthemill

    HackinDROM App testing (not website)

    Yep, seems to be correct!
  12. runofthemill

    HackinDROM App testing (not website)

    I know it's quite old! :silent: I just got back from an unplanned 8 month trip (thanks pandemic!) so I'd like to think I would have updated it sooner had I been around :P It seems like it may not be working; it's been showing "Updating..." (not showing the progress bar like in the walkthrough...
  13. runofthemill

    HackinDROM App testing (not website)

    Howdy! I set up my hackintosh w/ OpenCore 0.5.2 or 0.5.3, and when I try to proceed after mounting the drive, the app says "OC Beta?" and doesn't give any options for Reinstall/Install/Update OC :\ Any thoughts on how I can proceed? Cheers!
Top