Recent content by rojarrolla

  1. rojarrolla

    OpenCore Progress bar stuck at apple logo

    I'm in the same issue here. I'm trying to boot from my USB drive in order to test Open Core. I went through all the process in order to get the right files and created the conflg.plist with the phyton ProperTree tool (what a hassle!!) I went through all the booting issues described in the...
  2. rojarrolla

    Microphone Input - Gigabyte Z390M Gaming

    Hello again guys! I don't know why my last post wasn't recorded. Here are a couple of screenshots and a copy of my config.plist file edited with clover configurator, so I hope there will be no problem oppening it. First screenshot: There are arguments that I removed from the config.plist...
  3. rojarrolla

    Microphone Input - Gigabyte Z390M Gaming

    I can understand the corruption by removing the SMBIO's info. How? Don't tell me that you ditched Klingon language class!! ;) If I need I will upload again the config.plist but this time I'm erasing serial numbers with Clover configuration. OK, That is what I was guessing. Thanks a lot for...
  4. rojarrolla

    Microphone Input - Gigabyte Z390M Gaming

    Hehe, have you tried a simple text editor? Would a .doc file do? I did remove it and it is the same. However during the verbose boot, I see that alcid= 18 appears first, but down later it reapears with number2. So taking a look I saw firts thisarguments: On line 172...
  5. rojarrolla

    Microphone Input - Gigabyte Z390M Gaming

    Mmh, strange. Here it is in .txt
  6. rojarrolla

    Microphone Input - Gigabyte Z390M Gaming

    I edited with BBEdit 12.6. I hope this one goes better Thanks!
  7. rojarrolla

    Microphone Input - Gigabyte Z390M Gaming

    Here is a copy of my config.plist should you have time to take a look. Thanks.
  8. rojarrolla

    OpenCore Big Sur clean install reboot loop

    Greetings everyone! I'm running some tests in order to migrate from Clover to OC. So I read a lot on this and I downloaded this wonderful tool called OC_Gen-X. I created my EFI Folder and put it in a USB Drive and, from there, I try to boot Catalina. It starts booting and 24 seconds after it...
  9. rojarrolla

    macOS Catalina 10.15.0 - USB Port-Limit Removal Patch

    OK, Will remove it from all places. Yes I have 3 since I was doing some tests and didn't want to mess it up, so I could have a backup. I will remove the ones I am not using. Yes, that is the one I created and left only those ports that needed in my hack. I did that file because I installed an...
  10. rojarrolla

    macOS Catalina 10.15.0 - USB Port-Limit Removal Patch

    Wow! So many things wrong!!! I wasn't aware of them. So first thing : Remove the drivers64UEFI Folder. Second thing: Port-limit removal for Catalina. As far as I'm concerned, I followed Utterdisbelief's instructions in this post...
  11. rojarrolla

    macOS Catalina 10.15.0 - USB Port-Limit Removal Patch

    Thanks! Would you mind helping me figuring what is wrong with the USB configuration out? I want to go to big sur next. What do you need? Config files? EFI Folder ? Cheers!
  12. rojarrolla

    macOS Catalina 10.15.0 - USB Port-Limit Removal Patch

    Hello Again!! I just can't understand why, but such is life as a hackintosher! I went to the hackintool USB Tab to make the screenshot and, guess what? I realized that one of my external hard drives were recoginized (they were the ones that I was struggling yesterday). However I knew I could...
  13. rojarrolla

    macOS Catalina 10.15.0 - USB Port-Limit Removal Patch

    Greetings !!! I finally upgraded to Catalina but, as it happened in mojave some of my USB3.0 ports are not working. So I tried to do as you mention, but I am missing something. Here are some screenshots: (everybody likes 'em!! :) ) So the Hackintook is telling me that the USBInjectAll is...
  14. rojarrolla

    << Solved >> Catalina Upgrade Stalls

    Well, I finally got Catalina Update. What was wrong? Well, Clover of course. What did I do? I erased clover from the EFI partition and installed a new Clover version (5103) As P1LGRIM said. I tested the USB installer with this new clover and it booted well so that showed me I was pointing...
  15. rojarrolla

    << Solved >> Catalina Upgrade Stalls

    Thanks. I mounted the EFI partition from the USB created with Unibeast and it was empty. So I copied the EFI folder there and I'm going to run a test. In the meantime I started creating another bootable drive with apple's USB key creation method. This following the OC instructions. By the...
Top