Recent content by robi10101298

  1. robi10101298

    Acer Aspire VX5 brightness slider not working

    Hello! I have followed your guide for patching the backlight step by step but unfortunatelly it's not working and I don't know why... I attached you the files that u requested. Thanks! Also, I forgot to mention that the slider it's present but it's not working, the brightness it always stays at...
  2. robi10101298

    [WIP] Acer Aspire VX15 VX5-591G

    Also , the brightness slider it's not present even if I tried your patch..
  3. robi10101298

    [WIP] Acer Aspire VX15 VX5-591G

    Sorry, this are the files that u requested. Also, I found another issue: if I open an app, the OS X it's very slow until it loads it..any ideas why? Also, I don't have my driver formatted as APFS+, it's as hfs+
  4. robi10101298

    [WIP] Acer Aspire VX15 VX5-591G

    I resolved it, it was a npci platform problem, now I have a weird problem with my Intel HD 630 now. I have qe/ci but if I enter in an application like Lightroom, or iMovie that requires graphic acceleration, the hackintosh stops responding and its working very slow, what can I do? Everything...
  5. robi10101298

    [WIP] Acer Aspire VX15 VX5-591G

    Hello Rehabman, I'm having the same configuration as this, but with original WIFI card. I installed High Sierra, I have the sound functional, but the screen of the laptop isn't working, only external via HDMI...What can i DO? I attached you the requested files..Thanks!
  6. robi10101298

    1050ti doesn't work

    Hello! I tried 123124812 guides but it seems that my 1050TI doesn't work, only Intel HD 630. I have an Acer Aspire VX15, I tried a lot of things but I don't know what to do.. any suggestions? thanks!
  7. robi10101298

    OS X doesn't want to boot

    Resolved it by reinstalling the OS X, but I don t have sound...
  8. robi10101298

    OS X doesn't want to boot

    Now I followed your guide but I still have slow boot :(
  9. robi10101298

    OS X doesn't want to boot

    Did this, still doesn't work, also, I have a problem with clover configurator: always it shows me: ,,application not responding"
  10. robi10101298

    OS X doesn't want to boot

    I have already installed my system, this is patched by me, and I DON'T know if it s ok
  11. robi10101298

    OS X doesn't want to boot

    Sorry,my fault.
  12. robi10101298

    OS X doesn't want to boot

    Still doesn't work...
  13. robi10101298

    OS X doesn't want to boot

    Man, all the guys from this forum ask me to follow guides, I followed 100000 times, and everytime I fail... u don't even tell me where I fail and what do I done wrong...
  14. robi10101298

    OS X doesn't want to boot

    Hello! I can't boot my OS X using this.. I uploaded u my Clover folder including the files generated using F4. I have an Acer Aspire VX15, Intel HD 630+ nVidia Geforce 1050TI, I7-7770HQ. I have always a kernel panic
  15. robi10101298

    Problems after update to 10.12.5

    I ll try again, cause the first time failed..thanks!
Top