Recent content by rethua

  1. rethua

    Nvidia Drivers for Mojave 10.14 Not Available, no WorkAround works well

    Well this was the issue for anyone who might get same problem :)
  2. rethua

    Nvidia Drivers for Mojave 10.14 Not Available, no WorkAround works well

    Got & installed my RX 580 today, works like a charm :) I wonder why I have waited this long to switch heh. Just got a small issue that bugs me, I got blackscreen on the boot until the bootloader. Installed Csm-VideoDxe-64 driver when the nvidia card was not working. I wonder if it is the issue...
  3. rethua

    Nvidia Drivers for Mojave 10.14 Not Available, no WorkAround works well

    Also tired of nvidia and webdrivers. Time to say good bye to my old GTX 960. Just ordered a RX 580 as well.
  4. rethua

    No Sleep

    I have exactly the same problem. But I am also guessing that it is about nvidia webdrivers. Hope you will find a solution anyway, for now I'm waiting to search for a fix until I got the webdrivers.
  5. rethua

    Update Directly to macOS Mojave

    Maybe the USB fix might not work anymore?
  6. rethua

    Update Directly to macOS Mojave

    Nope, I haven't. All my kexts are already in other folder, so I didn't think that its necessary (I might be wrong tho).
  7. rethua

    Update Directly to macOS Mojave

    I would check if --converttoapfs NO flag works with mojave installation as well. More information exists on the topic I linked under "Alternative guide"
  8. rethua

    Update Directly to macOS Mojave

    Yes, my drive is APFS now. Only thing I did is updated clover to latest and copy apfs.efi to /EFI/CLOVER/drivers64UEFI/ That becuase I have updated from Sierra to Mojave. Check this topic (step 3). https://www.tonymacx86.com/threads/update-directly-to-macos-high-sierra.232707/ Otherwise I...
  9. rethua

    Update Directly to macOS Mojave

    I have updated from Sierra to Mojave directly. Without any errors/issues :) Updated clover first, then to Mojave. Only thing that is not working is my GPU (Gtx 960) as long as the webdrivers are not published yet. Another thing is sleep, but I will look for a fix later. Otherwise it works like...
  10. rethua

    You are opening the app for the first time

    Yep I did, but even if I do that it asks same thing anyway after couple of days. I suspect something is resetting gatekeeper settings but Im not sure what or how :/
  11. rethua

    You are opening the app for the first time

    Bump! Since I have updated my hardware i got this problem. I got sierra 10.12.4 (had some problem on 12.3 as well) Its persistently asking me from time to time (every 2 days maybe) for transmission, xee, unarchiver and some other applications that "You are opening the application for the first...
  12. rethua

    [SOLVED] Nvidia GeForce GTX 1080/1070

    I was pretty close to buy a 980ti hehe, just about the time! This is BIG news! Hopefully with the new gpu releases and modular mac pro they will keep developing the drivers as well!
  13. rethua

    [Solved] Sierra @ Skylake: Wake up problems from sleep

    darkwake=0 solved it for me aswell! Thank you :)
  14. rethua

    Solving NVIDIA Driver Install & Loading Problems

    For me changing system def from 12.2 to 14.2 fixed it!
Top