Recent content by rayd

  1. rayd

    What Will Apple Unveil at WWDC 2018 Keynote?

    New MacPro pls.
  2. rayd

    macOS 10.13.1 Update

    Ok - so i had to disconnect my GTX 1050 Ti - boot with the integrated graphics - complete the installation - modify the NVDAstartup info.plst to trick the driver into thinking its compatible and rebuild with kext utility - and FINALLY back up and running.
  3. rayd

    macOS 10.13.1 Update

    Attempted the update; system no longer boots now :( I didn’t do the nvidia fix before the update ; so I’m guessing that would be it. Is there anyway I can do it via terminal (I can boot into my USB Mac OS installer)
  4. rayd

    Rayd's G4 Cube Hackintosh - i7 4790S - H87I-PLUS - GTX 1050 Ti - 2x 1TB SSD

    Perfect so far GPU temp didn't go over 59C after 20 mins stress test
  5. rayd

    Rayd's G4 Cube Hackintosh - i7 4790S - H87I-PLUS - GTX 1050 Ti - 2x 1TB SSD

    Update 5/4/17: I have upgraded the PSU to a PicoBOX 300W Removed the DVD-R drive (never used it) Placed a 2nd 1TB SSD inside Upgraded the GPU to the EVGA GTX 1050 Ti SC Placement was tight, all went relaively smoothly BUT.... I have no SOUND! someone please help :'( Audio always worked well...
  6. rayd

    Rayd's G4 Cube Hackintosh - i7 4790S - H87I-PLUS - GTX 1050 Ti - 2x 1TB SSD

    Just used the cheapest riser I could find off eBay; works perfectly Full GPU power no problems :)
  7. rayd

    Rayd's G4 Cube Hackintosh - i7 4790S - H87I-PLUS - GTX 1050 Ti - 2x 1TB SSD

    Update! Since the announcement of the Pascal GPU support for OS X, i've purchased a GTX 1050 Ti SC to upgrade into the cube! Since it has added 15W TDP demands over the 750 Ti SC i have at the moment, i've also decided to upgrade my PicoPSU to a 300W NanoPSU Should be fun :)
  8. rayd

    Sierra Desktop/Realtek AppleHDA Audio

    I am running clover on 10.12.1 tried to run the script after mounting my EFI partition and i get this in terminal no matter what. File: File: audio_realtekALC-120.command_v1.0d Release Mode No Clover/Chameleon files, confirm Osmosis/other install (y/n): Any ideas?
  9. rayd

    Skylake Intel HD 530 Graphics Glitch Fix

    is this glitch also causing no gpu video acceleration ? Because mine is so slow/ laggy/ choppy it's unusable. I'll give this a go in hope it fixes it!
  10. rayd

    Solving NVIDIA Driver Install & Loading Problems

    I also updated to 10.12 GM (16A320) and the nvidia drivers just wont load - i've tried a few the EMU64 drivers, RC scripts, editing the nvidia driver .plist to match the build number, can't seem to work it out :( EDIT: Cancel that! i just re-installed the nvidia drivers and somehow its working...
  11. rayd

    Skylake G4 cube build

    Thats a shame to hear mate - strange your having issues with yours . Did you consider to run the i7 6700 without a GPU? the iGPU on those chips are actually pretty good !
  12. rayd

    Rayd's G4 Cube Hackintosh - i7 4790S - H87I-PLUS - GTX 1050 Ti - 2x 1TB SSD

    I guess it would depend on the CPU you have and accessories on it aswell, but as long as the output voltage matches the PC requirement it should be fine :)
  13. rayd

    First G4 Cube almost complete.... except for loud GPU ground noise!

    I have the same problem mate, if you solve it, please share your fix. its not too bad on mine, but if i turn the volume up really high it can get quite annoying!
  14. rayd

    Rayd's G4 Cube Hackintosh - i7 4790S - H87I-PLUS - GTX 1050 Ti - 2x 1TB SSD

    Project update - Recently gathered the courage to update to OS X 10.11.3 via the app store, straight update. went perfectly! Got to love clover boot! :)
  15. rayd

    6/8 cores in a Cube / X99 / 5930k / GTX 970 mini / 32GB RAM / M.2 SSD PCIe Gen3 x4

    What do you mean by "interference" ? My cube is running a PCI extension for my GTX 750 Ti . Sometimes i get sound feedback through the speakers when the GPU is running hard, is that something thats happening to you? and do you think its caused by the PCI riser?
Top