Recent content by raaj.lu

  1. raaj.lu

    dyuhas' Dual-boot mATX Build: Core i7-4770k - GA-Z87MX-D3H - 16GB RAM - GTX 650Ti Boost 1GB

    https://dl.dropboxusercontent.com/u/42007667/VID_20140314_174035.mp4 is there any one who can help me with this issue. Guys i will pay for anyone who fix this issue because im so upset. I followed this site and i bought the hardware and finally running windows 8.1 in my hackintosh...
  2. raaj.lu

    [Success] carlosvk's GA-Z87MX-D3H - i7-4770K - OSX 10.8.5

    no you can't use vga because mac osx doesn't support vga. use dvi or hdmi.
  3. raaj.lu

    [Success] carlosvk's GA-Z87MX-D3H - i7-4770K - OSX 10.8.5

    ok thank you i will try with mountain lion and i will let you know.
  4. raaj.lu

    [Success] carlosvk's GA-Z87MX-D3H - i7-4770K - OSX 10.8.5

    Stork if you have any suggestions concerning mountain lion installation in this components as follows please let me know. motherboard: GA-Z87MX-D3H processor: INTEL i7 4770K ram: KINGSTON HYPER X 32GB ssd: 120gb kingston graphics: INTEL HD4600 Please let me know the right multibeast...
  5. raaj.lu

    [Success] carlosvk's GA-Z87MX-D3H - i7-4770K - OSX 10.8.5

    hi stork thank you so much for your reply. i checked my ram and its compatible but i do had an issue during mac osx installation i was not able to run setup with 32 gb installed on 4 slots and then i googled liitle bit on the errors that i got during installation and i found that i have to leave...
  6. raaj.lu

    [Success] carlosvk's GA-Z87MX-D3H - i7-4770K - OSX 10.8.5

    hi stork is there any chance my ram causes this problem. Im using kingston hyper x 32gb 1600mhz im asking this because this ram is not in the recommended list in tonymac website and the reason why i bought this is because only this company is available in the shops here.
  7. raaj.lu

    [Success] carlosvk's GA-Z87MX-D3H - i7-4770K - OSX 10.8.5

    hi stork today i checked with 6 different cables and in the end i bought a new hdmi cable checked with the new one same issue no change. Im thinking to make a fresh install of mountain lion and see what happens. Is there any suggestions on this problem.
  8. raaj.lu

    [Success] carlosvk's GA-Z87MX-D3H - i7-4770K - OSX 10.8.5

    yeah it sound weird with dvi cable everything is fine but with hdmi when it boots to osx looses video signal for like a min and then it will boot osx.
  9. raaj.lu

    [Success] carlosvk's GA-Z87MX-D3H - i7-4770K - OSX 10.8.5

    hi carlos what happens if i install 10.8 clean install and then update to mavericks may be the problem will be fixed.
  10. raaj.lu

    Intel HD Graphics Framebuffer Edits - Desktop

    HD4600+/HD4000/HD3000 Framebuffer Edits ok.
  11. raaj.lu

    Intel HD Graphics Framebuffer Edits - Desktop

    HD4600+/HD4000/HD3000 Framebuffer Edits hi toleda i hope you can help me with my strange issue. i just build a hackintosh by following tonymac buyer's guide the components that i used are as follows: motherboard: GA-Z87MX-D3H processor: intel i7 4770k ram: 32gb kingston hyper X 1600mhz...
  12. raaj.lu

    [Success] carlosvk's GA-Z87MX-D3H - i7-4770K - OSX 10.8.5

    hi carlos i checked with four monitors today all with hdmi cable same issue and when i came back to my home i checked with an old monitor but with dvi cable issue gone and you know what it boot time decreased and booted so fast. so what might be the problem? hope is something that can be...
  13. raaj.lu

    [Success] carlosvk's GA-Z87MX-D3H - i7-4770K - OSX 10.8.5

    yes expect this issue everything is fine actually, i spoke with one of my friend to borrow his monitor tomorrow because i don't have any new monitor here with me and i will let you know tomorrow carlos. Thank you so much for all your support and this is a wonderful place to learn about...
  14. raaj.lu

    [Success] carlosvk's GA-Z87MX-D3H - i7-4770K - OSX 10.8.5

    im using an old monitor which is hp w2207h and its nearly 7 years old but it has a hdmi port and im using hdmi port. It doesn't have a dvi port.
Top