Recent content by pulpinex

  1. pulpinex

    My 2nd Mac Pro Case Mods, Z490 Vision D with 10900K

    Thanks trs96. I wanted to use my language, Italian, just to enhance the extraordinary! Extraordinary is the commitment, the passion, the genius, the perverence of the work. I consider it like artwork: building something starting from raw material... like pulling out a statue from a piece of...
  2. pulpinex

    macOS 11.3.1 Update

    smooth update (from 11.3 to 11.3.1). OC 0.6.8 All right Thx Tonymacx86
  3. pulpinex

    macOS 11.3 Update

    Smooth update with USBPort kext updated. OC 0.6.8 NOTE (not a ral problem, but just a little hassle). All USB seems working with new USBPort.kext BUT... in USB3 port there is no way to use USB2 device! I reserved some port to USB2.0 (HS09, HS11, HS13) and disabled the relatives USB3 ports...
  4. pulpinex

    nⓩxtMac Pro - i9-9900k - Gigabyte Aorus z390 Pro - macOS Mojave - Sapphire Vega 64 Reference

    No way to sleep/wake without reboot.... :banghead: Today I removed all USB patch. Put the USB mapping I did with Hackintool. Removed USBInjectALL and unnecessary kext. Nothing to do... Sleep/wake don't work. Attached is my EFI folder and IOReg... If someone help me... thx in advance.
  5. pulpinex

    macOS 10.15.5 Update

    Updated with zero issue. Clover bootloader. No problem at all.
  6. pulpinex

    nⓩxtMac Pro - i9-9900k - Gigabyte Aorus z390 Pro - macOS Mojave - Sapphire Vega 64 Reference

    Workaround.... I disabled the xmp (in bios setting). And set the ram (Gskill F4-3200C16-8GTZR, XMP to 3200Mhz) to 3600Mhz :think: (in bios). Now seems that the issue has gone... My pc Sleep/wake without problem. Ram works well: Cinebench 20 test 5900 geekbench 5 multi core about 9240 Brucex...
  7. pulpinex

    nⓩxtMac Pro - i9-9900k - Gigabyte Aorus z390 Pro - macOS Mojave - Sapphire Vega 64 Reference

    how it's going in Texas? In Italy, now, seems Covid is going out... Hope same in Texas. Have you strange reboot (random) when your hackintosh goes sleeping? Often I've randomic reboot while sleep... (before wake). I'm the only one with this issue?
  8. pulpinex

    nⓩxtMac Pro - i9-9900k - Gigabyte Aorus z390 Pro - macOS Mojave - Sapphire Vega 64 Reference

    Thx for your reply and for your EFI. No luck with your EFI folder... :( But... great suggestion: I did new patch with SSDTTime. Now seems works well. I removed all the previous xxx.aml and put in patched folder only the 3 new .aml file generated by SSDTtime... Works well! Sleep/wake works...
  9. pulpinex

    nⓩxtMac Pro - i9-9900k - Gigabyte Aorus z390 Pro - macOS Mojave - Sapphire Vega 64 Reference

    Probably solved... I disabled ErP in Bios (Power Management). Seems works... I'll keep you informed EDIT: STILL UNSOLVED! Sleep/wake as in post #384
  10. pulpinex

    nⓩxtMac Pro - i9-9900k - Gigabyte Aorus z390 Pro - macOS Mojave - Sapphire Vega 64 Reference

    Hi MESwan, I've same configuration (from yesterday) as follow: - Z390 Aorus Pro - i9 9900Ks - dual Vega 64 All right.... but sleep/wake don't work. In my last stable build (in signature: Z370 Aorus Ultra Gaming with i9-9900K) all was perfect... Now I'm problem with sleep... after few seconds...
  11. pulpinex

    Asus Rampage IV Black Edition - BIOS 0801 (beta) with NVME Support

    I don't think it is a hardware problem. Myself and other users updated the mod BIOS without issue. Try again... clear CMOS, update BIOS (but you have to wait till process completely finish). And try again.
Top