Contribute
Register

Recent content by Pr3fix

  1. Pr3fix

    Add existing Windows 7 install to Clover?

    I'm unsure if W7 was installed in Legacy or UEFI -- I installed it years ago just via USB, just did all the default options, nothing fancy during installation. In order to boot into Windows I need to press F12 during boot and manually select the drive (drive0), whereas I see "Mac OS X" listed in...
  2. Pr3fix

    Add existing Windows 7 install to Clover?

    Hello, I just installed Yosemite with Clover. Install went smoothly, however my Windows boot partition is not appearing in the clover boot menu. Windows exists on its own SSD, and Yosemite exists on its own SSD. I also have several NTFS-formatted drive for use in Windows. The NTFS drives...
  3. Pr3fix

    Had working Windows/ML with Chimera, switched to Clover and now windows not being detected?

    Hi, Hardware: - CPU: 3770k - MoBo: GIGABYTE GA-Z77X-UP5 TH - GPU: AMD 7950 3GB Problem: Dual boot with Windows 7 + OS X stopped working. Windows 7 drive no longer appears in boot menu. I was running OS X Mountain Lion with Chimera and Multibeast for about a year. Worked great...
  4. Pr3fix

    AMD/ATI 7xxx and "Rxxx" with Mavericks ?

    Hi Guys, my Mavericks can boot and works fine with a 7950 and 2 monitors, but as soon as I plug in the third it freezes at the Apple logo boot screen. Any ideas on how to fix? Would "AtiPorts=4" fix the issue?
  5. Pr3fix

    Mavericks freezes on boot @ Apple Logo when using 3 monitors, boots fine with 2 (ATI 7950)

    Hello, In early Mavericks, I had my 7950 working with triple monitors using the sleep trick and some workarounds I found on these forums, which I've since (unfortunately) forgotten. After I updated my Mavericks to the latest updates, my triple monitors stopped working. If I try and boot...
  6. Pr3fix

    Audio was fine in 10.8.3, but slowly begins to static/distort in 10.8.5?

    This worked! Thank you! You're a life saver. Chrome/Flash no longer distorts. I was looking for midi settings under sound preferences, was not aware it was a stand alone setting. Thanks for sharing.
  7. Pr3fix

    Audio was fine in 10.8.3, but slowly begins to static/distort in 10.8.5?

    Still suffering from this, even after updating to Mavericks. Have tried reinstalling audio driver to no effect. Anyone found a fix? Also I could not find any midi options in sound panel, so I have not tried that method yet..
  8. Pr3fix

    Audio was fine in 10.8.3, but slowly begins to static/distort in 10.8.5?

    A pro audio card would solve the issue, but seeing as I am not an audio professional (nor am I doing any audio-sensitive tasks), I'd like to not have to shell out the money for a card when I have integrated that works perfectly fine (at least in windows)... Anyway -- anyone figure out how...
  9. Pr3fix

    Audio was fine in 10.8.3, but slowly begins to static/distort in 10.8.5?

    This doesn't do anything for me. Also disabling Flash in Chrome did not solve the issue.
  10. Pr3fix

    Audio was fine in 10.8.3, but slowly begins to static/distort in 10.8.5?

    I am using Chrome.. Is there a compatibility issue with Chrome's Flash plugin and OSX? Should I install the flash version from Adobe's website and disable the one bundled with Chrome? I've just disabled Flash for the time being, although I recall the issue happening in other applications...
  11. Pr3fix

    Audio was fine in 10.8.3, but slowly begins to static/distort in 10.8.5?

    Hello, Motherboard: Gigabyte GA-Z77x-UP5-TH (F11 BIOS) CPU: i7 3770k Audio chip: Realtek 898 Onboard My audio worked fine in 10.8.3 but after I updated to 10.8.5 and reinstalled the 898 drivers with Multibeast, the audio is having issues. I listen with headphones, and the audio will be...
  12. Pr3fix

    GA-Z77X-UP5-TH + ML 10.8.4 - wont stay ASLEEP, wake reason: ECH1??

    I have discovered the solution to the sleep issue. The cooler I use, the Corsair h100i, is an all in one liquid cooler that connects to the motherboard internal usb2 header. I completely had forgotten about that - I was getting ECH1 wake reason because ECH1 = USB2 header, and the cooler is...
  13. Pr3fix

    Gigabyte GA-Z77X-UP5 TH -- Won't stay asleep with ML 10.8.3

    I have discovered the solution to the sleep issue. The cooler I use, the Corsair h100i, is an all in one liquid cooler that connects to the motherboard internal usb2 header. I completely had forgotten about that - I was getting ECH1 wake reason because ECH1 = USB2 header, and the cooler is...
Top