Recent content by pitogo

  1. pitogo

    Sorry but yet another High Sierra won't shutdown thread

    So I finally solved this issue. It was driver issue as Icare14 had mentioned. It’s been a while since I posed on this because I walked away for a bit and continued running on El Capitan different boot disk. I came back to it today and started looking in /S/L/E and found RTL811xxx.kext. This...
  2. pitogo

    Sorry but yet another High Sierra won't shutdown thread

    There was another thread that mentioned pressing F11 in the clover boot prompt will get rid of that message. Think it maybe related to nvram. I’m no longer getting that unclean shutdown error. Previously it was a splash screen at boot and a message on login the system didn’t shutdown clean.
  3. pitogo

    Sorry but yet another High Sierra won't shutdown thread

    @UtterDisbelief unfortunately that did not work. My system booted fine with the unibeast created HS config.plist but would still not shutdown. @Icare14 I also tried that, copying kexts from /L/E to /EFI/CLOVER/kexts/Other would not shutdown with this either. When I reboot into El Capitan or...
  4. pitogo

    Sorry but yet another High Sierra won't shutdown thread

    @UtterDisbelief thanks for the suggestion, I will create a bootable usb and try the config.plist from it to see if my system will shutdown/reboot properly.
  5. pitogo

    Sorry but yet another High Sierra won't shutdown thread

    I've read through and tried many of the various fixes I could find in the search for fixing my shutdown issue with no luck. Issue: macOS won't shutdown, reboot or shutdown attempts show panic image on boot saying OS was not cleanly shutdown/restarted. Background: macOS El Captain was the...
  6. pitogo

    Automatically Ignore "the disk you inserted was not readable by this computer" message with Windows

    I can confirm it also works well on macOS Mojave 10.14.2
  7. pitogo

    Fine-tweaking GA EX58 UD5 // X5690 // 2x Quadro FX5600 // 12Gb DDR3 //

    I did some reading and decided to pull the trigger. I have the ga-x58a-ud3r rev2 and upgraded BIOS to FF (was FA) and the x5690 is recognized right away. Clock ratio goes up to 27x. I bought it for $79, works fantastic, replaced an i7 930. Good to read it works before I jumped in. Per...
  8. pitogo

    Backup hackintosh + bootloader with dd (terminal)

    @TheITBaron I’ve successfully used your method twice. One was with an UEFI booting El Capitan boot disk from a 250GB to 250GB Samsung SSD. This one was clone and go. Simple and straight forward. And another was with a 64GB Crucial to 250GB Samsung SSD on a BIOS (Legacy Clover) booting...
  9. pitogo

    No Audio Devices - AppleHDA Realtek Audio

    @toleda Thank you for all the work you do. I recently upgraded my first build after many years from El Capitan [-> Sierra -> High Sierra ->] to Mojave and was stuck on no sound. Read through pages of this thread and found clues. I needed to add the layout. Xcode/edit...
  10. pitogo

    someone using iMac 15,1 for 4790k + Z97X + Nvidia Graphic Card ?

    Yay this worked for me on El Capitan. I've been on smbios MacPro 3,1 for years recently I've been trying to get to iMac 15,1 so I can upgrade to 10.12 and kept getting blank screen but I can remote in with screen sharing. In the interim I had used I think iMac 14,x. I added lilu and...
  11. pitogo

    AMD Radeon RX 580 & RX 570 Released!!

    Over the holiday I decided to refresh my original hackintosh from 2009 (maybe 2010). It was originally built with Yosemite using the following: GA-X58-UD3R, i7 930, 6x2GB RAM and ATI 5770 1GB on an SSD. I last left it off years ago upgraded to El Captain using clover and it sat unused (I built...
  12. pitogo

    second build regression, things stopped working ay

    second build regression, things stopped working ay [issue found] I found it!!!!! OK so the bluetooth was just a 1 time fluke. But the Audio issue I can recreate. When I boot into Windows 8.1 (holding down F12 and selecting the M.2 SSD, Yosemite is the default boot disk), it seems windows...
  13. pitogo

    second build regression, things stopped working ay

    Quick background my original build, it was from 2009 when a hackintosh article on the internet popularized tonymacx86. GA-UD3R, i7 930, Diamond ATI 5770 1GB and 64GB boot SSD, 2TB /Users HDD etc, following the recipe posted here, long while back. Also donated some $ to the cause but haven't...
  14. pitogo

    OS X 10.10.4 Update

    Worked for my setup but it hung on white screen. Had to use USB boot stick in -x mode then ran Multibeast DSDT free iMac 14,1 and ALC1150. All good now.
  15. pitogo

    Mac OS X 10.7.2 Update - The Official Thread (Desktops)

    Whoo did a jump from Snow Leopard to Lion 10.7.2. Works great! Appstore and iCloud too.
Top