Recent content by pisomojado

  1. pisomojado

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    I'm on 10.15.7 Clover 5125 and 5126 freeze at the bootloader screen, pre-boot. It won't even start to boot, so flags don't help. It just freezes. I thought maybe it had something to do with OcQuirks/FwRuntimeServices, but they are the latest you've posted. I've updated Clover Configurator to...
  2. pisomojado

    Solved > FAILED updating from 5102 to 5108, 5111, 5112, 5114

    My build is CaseySJ's Golden Build. My problem stemmed from FwRuntimeServices and OcQuirks This guide by CaseySJ has updated software. I made a backup of my EFI folder, then installed it. After that, I was able to update the bootloader to 5117 with Clover Configurator! After a restart, now CC...
  3. pisomojado

    Solved > Update Clover: Installation FAILED!

    YAY! Believe it or not, you solved my problem. I looked up "OcQuirks.efi" and found this guide by CaseySJwith updated software. I made a backup, then installed it. After that, I was able to update the bootloader to 5117 with Clover Configurator! After a restart, now CC shows my bootloader on 5117.
  4. pisomojado

    Solved > Update Clover: Installation FAILED!

    I was able to restore. I don't have OpenCore. For the upgrade to Catalina, I didn't use any of the Beasts, but followed CaseySJ's Mini-guide over in the golden builds section (which I also used to determine my hardware). I think it's sort of Vanilla-ish? I had already disconnected everything...
  5. pisomojado

    Solved > Update Clover: Installation FAILED!

    Things are much worse. Now I can't boot. I Restarted with only my ssd I logged in to my admin test account I opened Clover Configurator one more time, updated it, and tried 5117. FAIL. Mounted EFI and copied a backup. I downloaded and installed Multibeast 12.1.0 for Catalina Opening...
  6. pisomojado

    Solved > Update Clover: Installation FAILED!

    I inserted my USB installer and selected it as a boot option from the bios. In the lower righthand corner, it says, "5102, Booted from EFI" When I open "Clover.app_v1.16_r5109.pkg", it looks slightly different from your screenshot. There's no "Read Me" (see attached). "Destination Select" is...
  7. pisomojado

    Solved > Update Clover: Installation FAILED!

    I'd like to restart without the extra drives, but every time I try, I get the login error...
  8. pisomojado

    Solved > Update Clover: Installation FAILED!

    I mounted my ssd Efi partition and opened the config.plist with Clover Configurator. It looks like "slide=0" is a boot argument. I tried to update the bootloader to 5109, but got the error "Clover_r5109 not found!" I went here and dowloaded 5109...
  9. pisomojado

    Solved > Update Clover: Installation FAILED!

    Thank you for the attention. I do have multiple EFI partitions (see screenshot). I thought this was necessary in order to have a bootable backup? I attempted to unplug my HDDs and boot just from the ssd. I got to the login screen but was unable to login due to "an error." So that's another...
  10. pisomojado

    Solved > Update Clover: Installation FAILED!

    Yes. 3. I have my OS and applications on an m2 ssd, an hdd time machine drive, and an hdd data drive.
  11. pisomojado

    Solved > Update Clover: Installation FAILED!

    How long ago was your experience? I followed your link, which led to downloading a Zip file. There was only one thing in the zip file, a text file with the message: "You are in the wrong place, go here https://github.com/CloverHackyColor/CloverBootloader/releases" I've actually been there...
  12. pisomojado

    Solved > Update Clover: Installation FAILED!

    I'm on 10.15.3 preparing to upgrade to 10.15.4 I updated Clover Configurator to 5.11.0.0, mounted my efi, updated my kexts, then moved to "Install/Update Clover" I selected the default "package" installation (I don't know what "cloverx64.efi" is...) I selected the standard installation on my...
  13. pisomojado

    Solved > FAILED updating from 5102 to 5108, 5111, 5112, 5114

    What other way of mounting the EFI do you suggest? I'm using Clover Configurator to mount the EFI on my SSD. The SSD contains my OS, apps, and system software. I am able to add and delete folders on the EFI partition. "The installation failed!" for r5112
  14. pisomojado

    Solved > FAILED updating from 5102 to 5108, 5111, 5112, 5114

    Tried again with 5111. FAIL.
  15. pisomojado

    Solved > FAILED updating from 5102 to 5108, 5111, 5112, 5114

    Afraid not, friend. I have no idea what's wrong.
Top