Recent content by Piero2411

  1. Piero2411

    Solved > automatic shutdown at startup after power failure

    @P1LGRIM Thanks for your help I will proceed with the restore.
  2. Piero2411

    Solved > automatic shutdown at startup after power failure

    @P1LGRIM I tried with first aid both from the recovery of the SSD where I have high sierra and from the recovery of the SSD with catalina but it does not complete the repair and tells me that it has failed. Theoretically I have a time machine backup. Is there no other way without repeating the...
  3. Piero2411

    Solved > automatic shutdown at startup after power failure

    Last night the power went out while my hackintosh was on. This morning as soon as I reactivated the power and I access the hackintosh to get to work I have these messages and then the computer turns off completely by itself. Do you have any advice? (I have Mac OS high Sierra) Thank you
  4. Piero2411

    Catalina and Fenvi T-919 bad paired

    Hi @prashantjain25 , I am also looking for a better one ... I would like something that works OOB and that does not give problems ... And possibly that has integrated bluetooth and wifi
  5. Piero2411

    Catalina and Fenvi T-919 bad paired

    Hi everyone a few days ago I took a new nvme SSD for my hackintosh to install Catalina and increase performance. Unfortunately, I'm having several problems One of these is related to fenvi T-919. Bluetooth works well. I can use bluetooth mouse and keyboard without problems. The real problem...
  6. Piero2411

    Network problem with airdrop

    Hi a few days ago I switched to catalina and I had problems with airdrop. it works but very slowly which it didn't do with high sierra. To pass a .png photo it takes a few minutes and in the meantime it remains stuck as in the photo below. Definitely not the network card (Fenvi T919) Could...
  7. Piero2411

    Aborted returned from boot.efi Catalina

    thanks for the help @Mike7-7-7 . Yes at this point I also chose to reinstall everything ... Catalina makes me damn more than windows :lol: :banghead:
  8. Piero2411

    Aborted returned from boot.efi Catalina

    Hi, I rebooted my hackintosh and then I got this screen on startup from clover I tried to change the efi folder with a backup one that I had but the problem persists I attach the photos
  9. Piero2411

    [Solved] Catalina thinks my Corsair Commander Pro is a UPS

    Thank you so much @jb007 for me it works perfectly
  10. Piero2411

    [Solved] Catalina thinks my Corsair Commander Pro is a UPS

    Hi @jb007 I have the same problem ... My hackintosh thinks the commander pro is a UPS When I go on hackintool I notice that it is marked as USB3 laurel I select internal I export the kext on EFI / CLOVER / Kext / Other but after the restart the problem remains Could you explain to me how to...
  11. Piero2411

    Solved > Catalina work only with 0x12345678 platform id

    Resolved Thank you very much you saved my day :headbang::wave:
  12. Piero2411

    How do I know which kext I need?

    Hello to all I have a question about kext. Looking in the forum I have seen few guides with my MOBO and related kext. I noticed that many have different kext although with similar configurations. I tried to install the kext indicated by them but often they don't work for me. My configuration...
  13. Piero2411

    Solved > Catalina work only with 0x12345678 platform id

    Hi i just installed catalina on my hackintosh and i have a problem with video drivers. MOBO: Z170XP-SLI CPU: Intel 6600K GPU: Intel HD 530 SSD: Samsung 97 Evo plus The video card integrated in the processor is an Intel HD 530 When I boot it gives me the error in the photo. The only way to...
  14. Piero2411

    Solved > Audio not working on Catalina on z170xp-sli

    Hi @giammyzanna I have your same MOBO person could you tell me which kext he used to make everything work? above all I have problems with the graphics (intel HD 530) and I can boot only if I use platform id 0x12345678 otherwise it gives me problems I add the photo and my config.plist
  15. Piero2411

    Solved > Can't start install Catalina on ssd nvme

    it works!!! Thank you very much @P1LGRIM You have been very kind for fix the kernel panic https://www.tonymacx86.com/threads/catalina-work-only-with-0x12345678-platform-id.296471/#post-2110038 @craighazan I know that the nvidia cards are not supporting in fact I disconnected the 1050ti and I...
Top