Recent content by phrfpeixoto

  1. phrfpeixoto

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Is it safe to rename my system drive through DiskUtility? I've updated to BigSur, but it still says Catalina.
  2. phrfpeixoto

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Indeed, I had looked in the wrong library folder. Regardless, That last item seemingly did the trick: After a major hassle to switch my account's home folder back to /Users/peixoto, the computer now sleeps properly. I find this VERY odd. The previous path was a volume within the system's...
  3. phrfpeixoto

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    @CaseySJ I did some tests: - The /Library/Extensions folder does not exist on my system - Using another account (a brand new one) the computer did enter sleep. - Using my account, and closing all user-space applications, the computer still does not enter sleep. The only differences I can see...
  4. phrfpeixoto

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    I had checked that already, and I can't see any app interfering, but here you go:
  5. phrfpeixoto

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    @CaseySJ Sorry for a long time in getting this back, but I'm on a crazy workload, and this Hackintosh is my workstation. I have the compressed log attached. EDIT: I'm also attaching the print for my stopwatch, so I can get a reference for the timestamps. EDIT 2: I think I have a major news in...
  6. phrfpeixoto

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Hi @CaseySJ I did that experiment, and to my surprise, it didn't affect the log at all: ... 2021-10-26 05:17:30 -0300 Sleep Entering Sleep state due to 'Maintenance Sleep':TCPKeepAlive=active Using AC (Charge:0%) 7205 secs 2021-10-26 07:17:35 -0300 DarkWake...
  7. phrfpeixoto

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Hi @CaseySJ I did that experiment, and to my surprise, it didn't affect the log at all: ... 2021-10-26 05:17:30 -0300 Sleep Entering Sleep state due to 'Maintenance Sleep':TCPKeepAlive=active Using AC (Charge:0%) 7205 secs 2021-10-26 07:17:35 -0300 DarkWake...
  8. phrfpeixoto

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Can't really remember on previous dates, but last night (about 1AM) I went to bed and manually set it to sleep. Woke up this morning (around 8AM) and it was powered on and awake, though the display was off. Either someone bumped on the keyboard (my kids, or the cleaning lady), or it woke up on...
  9. phrfpeixoto

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    The problem is that when (configured) idle time elapses, the display goes blank, but the computer never sleeps. Note: It will sleep properly (display + seemingly power off) if manually triggered by the apple menu. I've disabled both, but disabling keep alive gave me this warning: Warning: This...
  10. phrfpeixoto

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Here you go 2021-10-21 23:09:52 -0300 Sleep Entering Sleep state due to 'Software Sleep pid=153':TCPKeepAlive=active Using AC (Charge:0%) 2021-10-22 01:09:56 -0300 DarkWake DarkWake from Normal Sleep [CDN] : due to RTC/Maintenance Using AC (Charge:0%) 46 secs...
  11. phrfpeixoto

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Wake for Network was already off. I've reduced the devices to the below Still no auto sleep EDIT: I've also switched from WiFi to Ethernet recently, but this issue was present before that.
  12. phrfpeixoto

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Here you go: 2021-10-26 08:31:47 -0300 Assertion status system-wide: BackgroundTask 1 ApplePushServiceTask 0 UserIsActive 1 PreventUserIdleDisplaySleep 0 PreventSystemSleep 0 ExternalMedia 0...
  13. phrfpeixoto

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    I'm using the Fenvi. I thought CpuTscSync.kext was disabled by default on OpenCore 0.7.4. I checked mine, and it's disabled.
  14. phrfpeixoto

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    @CaseySJ Have you seen this behavior before?
  15. phrfpeixoto

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Hi! Ever since I updated from Catalina to BigSur, my hackintosh won't sleep on its own. It will sleep properly if I manually trigger through the top-left apple menu, but never by being idle. I've configured the display sleep time to 1m. The display goes blank but the PC never enters the sleep...
Top