Recent content by Petros

  1. Petros

    [Success] Dell Latitude E6540 (opencore 0.6.4)

    Thanks for the prompt reply. Bios is updated and power management is fully functional. Some E6540 laptops have a hardware issue and cpu runs at base speed if ac cable is removed or they wake up on battery, I have a feeling mine belongs to this group so I don't see any way of fixing this...
  2. Petros

    [Success] Dell Latitude E6540 (opencore 0.6.4)

    Hi, I was away for a bit and couldn't check. For the past week I've tried all possible variations, with or without DellSensors(it is not updated btw but figured I don't really need it anyway as I'm not touching the fan speed which seems to be the only thing this kext does), removed SMCSuperIO...
  3. Petros

    [Success] Dell Latitude E6540 (opencore 0.6.4)

    Hi, I used your EFI to do a clean Big Sur install, everything went pretty much smoothly, but after a few days of use I'm experiencing the following things that are driving me mad: Battery reading is erratic. Sometimes it will be correct, others it will be completely off(as in show it's got 0...
  4. Petros

    Asus X99 - Catalina Support

    That was it! Thank you very much, enjoy your holidays:)
  5. Petros

    Asus X99 - Catalina Support

    Thanks for the reply, I'm away now but I'll try again after I'm back in a few days.
  6. Petros

    Asus X99 - Catalina Support

    Hi all, I'm trying to do a fresh install of 10.15.7 with open core on my Asus x99a-ii, but no matter what I change I get stuck in a screen with the console and a message that the installer can't continue. In the error logs the only notable thing is an app termination due to 'NSRangeException'...
  7. Petros

    [GUIDE] Dell latitude e6540

    If you're using Catalina, system drive is read-only by default. Easiest way to circumvent this is to download Hackintool, go to Tools tab, press the "disable gatekeeper" button at the bottom, then install the had patch.
  8. Petros

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Sorry, just to clarify so I don't fry the chip. Do I connect the 3.3v pin from RPi to pin 1 of Winbond, together with pin 24(CE0)? Pin 1 already goes to pin 8(VCC on wb).
  9. Petros

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Are you referring to pin 1 on RPi or Winbond side? I got pin 1(3.3v) on RPi going to pin 8 of wb. After the flash attempt reading the bin files using the strings command brings back nothing, whereas before they were not empty, different checksums but at least not empty. I will do the wiring from...
  10. Petros

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    No cigar unfortunately. The card is seen with the capacitor, checksums don't match and attempting to flash it gives errors. Any way to brute-force a write or something? Windows is still unable to do a firmware update and card is useless anyway so I don't mind trying more risky roads.
  11. Petros

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    @CaseySJ I finally received the SOIC8 clip for my Rpi and proceeded to flashing my ASUS TB3 EX. Unfortunately the windbond chip doesn't get recognised, I triple-checked my connections and it is all good there. Anything else I can try?
  12. Petros

    [GUIDE] Dell latitude e6540

    Bummer about the HDMI, I hadn't noticed and just saw that I have the same issue, I have no clue as to why it happened as I don't really remember how many changes I did when I switched from 11,1 to 11,5, I hardly ever keep track of them in both my hacks. I need HDMI as well but have 0 time to...
  13. Petros

    [GUIDE] Dell latitude e6540

    Here's my 11,5 EFI folder and alc patch attached, have fun! I keep CodecCommander.kext in L/E
  14. Petros

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    given that the card is in this dubious state, I wonder if it will pass the checksum, should I worry about that? Do I first try to flash it with an untouched Asus firmware and then once it is back to normal go for the modified one? Do I even need the modified one if HotPlug and bus can be...
  15. Petros

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Hehe, that would be quite something indeed:) I had removed the card a few hours prior as it doesn't need to be there if it doesn't work. I shut down, put it back in, booted without the SSDT out of curiosity, and yes, bus was there...
Top