Recent content by Person123

  1. Person123

    System Randomly restarts after waking up

    There is a 1tb WD my passport plugged in via usb3 for backups and hdd cloning. Should I try without the drive?
  2. Person123

    System Randomly restarts after waking up

    Hi all, I've got another build that I'm working on, and I've run into a few problems. If I put the computer to sleep for the night, the next day a few minutes after I wake it up it will reboot out of nowhere. After reboot, it'll print the message saying "You restarted your computer because of a...
  3. Person123

    Unibeast installer hang at [ PCI configuration end ]

    Hi again, I am typing this from my installation of Yosemite, almost fully functional. I have two main problems. 1. USB is not working. previously froze on insertion, but now nothing is recognized. 2. Battery bar just shows 0% Firstly, Whenever I plug in my Kingston 16Gb drive, it is not...
  4. Person123

    Unibeast installer hang at [ PCI configuration end ]

    Alright! Installing in the morning, I'm off to bed for the night, it's pretty late for me, but thanks so much for helping me with this! You do a ton for the community! :)
  5. Person123

    Unibeast installer hang at [ PCI configuration end ]

    01660004 results in the dsmos has arrived hang, will try 01660008/9 now and update this post on results. *EDIT* just after posting this, the installer boots. It seems like it will hang for about a minute or two at the dsmos has arrived line then work. Although there does not seem to be any...
  6. Person123

    Unibeast installer hang at [ PCI configuration end ]

    This is using Chimera I believe, it's from Unibeast. Following this link http://www.tonymacx86.com/graphics/131937-chimera-hd-graphics-bootflags-igpenabler-igplatformid-igpdeviceid.html the table says for HD 4000 mobile the ig-platform-id should be 01660003, which I have seen in verbose boot..
  7. Person123

    Unibeast installer hang at [ PCI configuration end ]

    I'm now getting a hang at "DSMOS has arrived".. I've had this before and it's a graphics issue, if my memory serves right I just have to delete the intel graphics drivers.. My question is the last time I did this, my mavericks installation had no QE/CI, and I had no idea how to fix it.. Theres...
  8. Person123

    Unibeast installer hang at [ PCI configuration end ]

    The link I got the kext from said "GenericUSBXHCI_1.2.7_for_Yosemite" so I assumed it was up to date, but I will try yours, I'm getting a lot of messages in verbose.. Heres where I got it from: http://sourceforge.net/projects/genericusbxhci/files/
  9. Person123

    Unibeast installer hang at [ PCI configuration end ]

    I created a unibeast installer again, and added GenericUSBXHCI.kext v1.2.7 to /Extra/Extensions and the verbose boot now goes past [PCI Configuration end ] Things are looking good now. I'll set the topic as *solved* when I can boot to the installer fully, And will keep this post updated with...
  10. Person123

    Unibeast installer hang at [ PCI configuration end ]

    I placed from the thread for HD 4000 the config.plist in my clover installation, but booting with just verbose gives the same results as with Unibeast. I added cpus=1 and I got the same thing except two added lines consisting of: "AppleIntelCPUPowerManagement: Turbo Ratios 0079...
  11. Person123

    Unibeast installer hang at [ PCI configuration end ]

    I've created a clover USB installer using Clover r2953, injected the latest FakeSMC & NullCPUPM, and then tried to boot. I am getting a boot hang at "mbinit: done [64mb] total pool size". Picture is attached.
  12. Person123

    Unibeast installer hang at [ PCI configuration end ]

    I've reset the bios and changed the necessary settings, I do not see any option for DEP in my BIOS. After restting the BIOS and restarting I get the same thing but this time it hangs at "SMC: Successfully Initialized" I've attached a picture.
  13. Person123

    Unibeast installer hang at [ PCI configuration end ]

    I had installed Mavericks 10.9.4 on my laptop using unibeast. Chimera was not showing up on the bios, and if I moved it to the EFI partition then my bios would lock down and not let me add a boot option, so I tried clover. Clover worked, gave me a UEFI boot option and that was good. I was...
  14. Person123

    Unibeast installer hang at [ PCI configuration end ]

    Unfortunately the results are the same as before, nothing changed. could the problem be something to do with my existing Mavericks install? I've never had this problem before, and it started around the time this installation stopped working.
  15. Person123

    Unibeast installer hang at [ PCI configuration end ]

    my org.chameleon.boot.plist is: <?xml version="1.0" encoding="UTF-8"?> <!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd"> <plist version="1.0"> <dict> <key>Boot Banner</key> <string>No</string> <key>EthernetBuiltIn</key>...
Top