Recent content by pavgav

  1. pavgav

    [Solved] High Sierra Direct update stuck

    Maximum i could get https://www.tonymacx86.com/media/2017-09-28-23-54-53.189495/ Z77n-wifi + 3570k. Made a USB flash with Clover, thought it could help, but it did not see my SSD:(
  2. pavgav

    Stuck at Attempting System Restart... MACH Reboot

    Gigabyte Z77N-Wifi 3570k, same issues after a direct update from a perfectly working Sierra install. https://photos.app.goo.gl/bzzdjcZKYoqSf6zB2 Just Copied apfs.efi to /EFI/CLOVER/drivers64UEFI/. Already had FakeSMC.kext in /EFI/CLOVER/kexts/Other/ Only can boot to Recovery Any suggestions, guys?
  3. pavgav

    Quick Guide to Generate a SSDT for CPU Power Management

    First screenshot shows condition before generating SSDT, next one with more c3 and c6 states was done with "generate p and states" settings in clover config shown, and 3rd screen shows condition after copying generated (in accordance with 1st post) ssdt.aml. Z77n-wifi + OC 3570k + 10.11.2 + Mac...
  4. pavgav

    El Capitan on GA-Z77N Wifi

    Want to notice, that after reinstall BT dongle system just found it after install. Weird, but true. Audio device does not appears after audio_cloverALC-110_v1.0g script run and reset. I didn't change anything after Clover install from Post-Installation part. Also had installed CustoMac...
  5. pavgav

    El Capitan on GA-Z77N Wifi

    Something wrong with your USB drive with installer, probably.
  6. pavgav

    El Capitan on GA-Z77N Wifi

    Just changed RAM to profile1. I've upgraded BIOS someday to ver f3 (probably), if it matters.
  7. pavgav

    El Capitan on GA-Z77N Wifi

    Have Z77N-wifi+3570k+4000HD+usb bt dongle for apple keyboard and mouse. Installed system through instructions. Formatted SSD with 10.10+multibeast. Everything (BIOS settings - optimised defaults) as described usb BT dongle works during installation, does not work after that. Don't have any...
Top