Recent content by pascalholm

  1. pascalholm

    Random THz spikes in HW monitor? Catalina / Overclocked 5930k

    Getting some random Spikes in the HWMonitor.. Anyone had this before and solved it? im overclocked with np C1/EIST on PURPOSE as i prefer full whack at all times, always have for years on multiple HackBuilds but never seen this. Help! :)
  2. pascalholm

    Random Freeze Mojave

    Same here, anyone!? On Catalina 5930k
  3. pascalholm

    Bluetooth Audio Stuttering BCM43602CS

    Ive got the same, on Catalina though...
  4. pascalholm

    How to fully disable Speedstep? 5930K Overclocked to 4.5

    Anyone? Any ideas? Or even advice or a guide on properly setting your processor in Clover, or even better a real guide to using Frequency Vectors & ssdtPRGen which i still cant work out!
  5. pascalholm

    How to fully disable Speedstep? 5930K Overclocked to 4.5

    Hi there, actually yes i do. I used to have it at full 4.5ghz 24/7 and its made a HUGE difference since upgrading OSX allowing the OS to decide. Most times within Photoshop/Aftereffects or Cinema4d/CG apps it'll only bump when it thinks its doing heavy load and the speed difference is massively...
  6. pascalholm

    How to fully disable Speedstep? 5930K Overclocked to 4.5

    Hey Guys, Ive got my overclocked 5930k stable at 4.5Ghz (x99 system, El Capitan) I cant for the life of me work out how to stop speedstep/power management from dropping it down to 1.2ghz/fluctuating when not using anything CPU intensive. I want it on PERMANENTLY at 4.5GHZ. My temps when doing...
  7. pascalholm

    Direct Update to OS X El Capitan Using Clover

    How did you fix this? I cant find the solution! HELP!
  8. pascalholm

    Thunderbolt display hub and Webcam/Facetime camera

    Im running Yosemite 10.10.5 on an X99 Soc Force and TBII Expansion card... Anyone know how to get all ports/audio/video to work? P
  9. pascalholm

    Thunderbolt Display - Audio/Camera/USB ports support

    Anyone? Ive seen some posts saying its possible but how!
  10. pascalholm

    Post your SSD benchmarks using Blackmagic Disk Speed Test

    Hi there i have the same disk as you, im running X99 Soc Force in 10.10.5 using all 4 lanes... (with Clover) What are you running to get those benchmarks out of interest?! :)
  11. pascalholm

    Post your SSD benchmarks using Blackmagic Disk Speed Test

    1x SM951 M.2 on 10.10.5 (x99) Clover
  12. pascalholm

    Thunderbolt Display - Audio/Camera/USB ports support

    Hi all, Has anyone figured out how to get Audio/Cam/USB ports working on a connected Thunderbolt Display? Works perfectly as a display in Yosemite via Thunderbolt II PCI add in card on my Gigabyte X99 Soc Force but cant get anything except the display to actually work. Is it anything to do...
  13. pascalholm

    (success) GA-X99-UD4, i7 5930k, 32GB RAM, 2 GTX970, Thunderbolt

    Hey there, Does anyone know if these issues have been resolved? I have the same using Clover and 5930k x99 Yosemite, m.2 SSD & Graphics card together work fine, add thunderbolt to another Pcie slot and no boot... Thanks!
  14. pascalholm

    X99 5960X Gigaybte UD 4 Thunderbolt Issue

    Wondering if anyone has any progress on this, same problems here..
  15. pascalholm

    (success) GA-X99-UD4, i7 5930k, 32GB RAM, 2 GTX970, Thunderbolt

    Which PCIE slot is your G card in?
Top