Recent content by PacificOcean

  1. PacificOcean

    BigSur wifi not work

    Thanks for your information!
  2. PacificOcean

    BigSur wifi not work

    Thank you so much. I can't buy product your suggest in my country. So, how about wifi card below https://vi.aliexpress.com/item/32782660002.html
  3. PacificOcean

    BigSur wifi not work

    Thank for your reply. My config already set it to YES but still not work.
  4. PacificOcean

    BigSur wifi not work

    Hi everyone! I have Brcm4331 wifi card and it work ok in Catalina but not work in BigSur. I think my model drop support already. Anyone can suggest me another model can work in Bigsur and support long time. Thank!
  5. PacificOcean

    [Success] 11.0 Big Sur Public Beta Installation

    Which wifi card model you are using for BigSur. I have Brcm4331 but it not support yet
  6. PacificOcean

    Open Core Catalina stuck

    Thank for your reply. I'm will try it later because im not available in my home now. Sorry about that.
  7. PacificOcean

    Open Core Catalina stuck

    Hi everyone, Please help to resolve this issue using opencore 0.5.8 My EFI folder
  8. PacificOcean

    Mojave 10.14.6 Clover install/EFL issues, SOS ! Gigabyte z390 Aorus Pro WiFi + i7 9700K

    Bro. Did you foud solution for this issue. I have same problem with you. About for OsxAptioFix2Drv-free2000.efi you can remove it or replace by OsxAptioFix3Drv.efi and in Clover Configurator, select tab Device and check Inject, FixOwership, HighCurrent you can solved problem when booting
  9. PacificOcean

    Clover bootloader doesn't work with Gigabyte Gaming Box RX580

    Same issue for me. Anyone can help me please
  10. PacificOcean

    Name the Next macOS (10.15)

    Maybe **** Mojave :headbang:
  11. PacificOcean

    Rx 580 with 2k monitor

    Hello everyone I have an issue related to my monitor. When i boot with dual monitor (FULL HD & 2K monitor) everything it work well. But when boot with only 2k monitor. I see the clover have new screen and not show apple logo to booting.... but it still working to go the home screen after boot...
  12. PacificOcean

    Intel i5-9600K 7MB UHD 630.

    Try this my EFI folder. I'm using the same CPU with you
  13. PacificOcean

    HIS RX 580 working but fans not spinning

    Thank for your reply. Before time i'm using the config by Macbook definition because only this config work with UHD 631. I don't known what the module of my Card?.
  14. PacificOcean

    HIS RX 580 working but fans not spinning

    That exactly. I'm dual boot with Windows. On the windows i'm setting for Card always spinning is ok. But on this mac the card spinning until temperature to 55-degrees-C :D. I think it a default by card.
  15. PacificOcean

    HIS RX 580 working but fans not spinning

    Hello everyone! I have an issue for the His Radeaon RX 580. Every thing it working but fan not spinning. When i'm using the VGTab_en app for create the kext for card but fans still not work. Everyone can help me resolved it This my config.plist and EFI folder
Top