Recent content by pabloh

  1. pabloh

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Yeah I will not change a kext in the system folder again, thanks! ;) Think that caused the problem here. Because I tested my old card again with the newest Kext installed at it is still working and the older TP-Link card doesn't worked after my first clean install. So I think that's still the...
  2. pabloh

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    I remember a few weeks ago I used this method to get my older TP-Link TL-WDN4800 working unter Catalina in this build. It is an older version of the IO80211Family.kext that can recognise the older WiFi card and I would assume it had no support for the newer. But I copied / installed the...
  3. pabloh

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Hi yes, the SSDT-DESIGNARE-Z390-NO-CNVW.aml is installed in the CLOVER folder. I also tried it without it, because I would assume that my mainboard doesn't have an Intel CNVi on board because it is the "non wifi" version (LINK). WiFi is still not recognised by the system. But I will try again...
  4. pabloh

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Hi all, I had a working macOS Catalina build with the Aorus z390 Pro and most other components mentioned in this build here. The last days I used the LAN port an an older TP Link TL-WDN4800 with my Hacki. Now my Fenvi FV-T919 arrived. Bluetooth worked out of the box after I plugged in the USB...
  5. pabloh

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    I used the Mini Guide of @CaseySJ because the MultiBeast for Catalina is not yet released. Everything worked perfectly. Internet, Sleep, Graphics with RX580, Audio (did not test all USB yet). But, the "About my Mac" windows shows me that I use an "3.6 GHz 8-Core Intel Core i9". But I use an...
  6. pabloh

    UniBeast: Install macOS Catalina on Any Supported Intel-based PC

    Uh thanks a lot. Installed Mojave yesterday on my complete new Haci with the guide of of @CaseySJ. Because the system is still empty (waiting for the new graphic card), I'll wipe everything and do the same installation party on the next weekend with UniBeast Catalina again. Thanks for the release!
  7. pabloh

    super slow Hacki after Update to High Sierra (Clover)

    Unfortunately my machine is still super slow and especially Safari is unusable. But the whole system is in slow motion now. Maybe any other ideas?
  8. pabloh

    super slow Hacki after Update to High Sierra (Clover)

    Thanks man! Changed that in my config.plist. Graphics still works fine. Not sure if that where the only problem, because it is still way slower but it feels already a little buit faster after that change, so thank you!
  9. pabloh

    super slow Hacki after Update to High Sierra (Clover)

    Hi, I updated my Hackintosh from Sierra (Clover) to High Sierra (still Clover) last week. Still everything works like before. Audio, WLAN, Bluetooth, Graphic Card... But unfortunately the whole system is super slow now. Boot process, Safari, empty Desktop and even the keyboard input is delayed...
  10. pabloh

    Random Freeze after a few seconds or some minutes

    Does anyone have a solution for this problem? :|
Top