Recent content by OMK

  1. OMK

    Apple Intel AMD/ATI Framebuffers

    Friendly amendment for Catalina. <?php function padHex($d,$l) {return str_pad(dechex($d),$l,'0',STR_PAD_LEFT);} function toHex($s){$i=0;$t='';while(isset($s[$i])){$t.=padHex(ord($s[$i++]),2);}return $t;} function toStr($h){$s='';$i=4;while($i-->0){$s.=chr($h>>(8*$i)&0xFF);}return $s;}...
  2. OMK

    White screen FREEZE when open a APP

    10.15.4 One thing that might be of relevance is perhaps the screen resolution. That is one of the things I changed in between reboots. Can't think of other changes in the mean time.
  3. OMK

    White screen FREEZE when open a APP

    Two reboots later (and no changes) it worked again.. Perhaps one of them involved a real powercycle
  4. OMK

    White screen FREEZE when open a APP

    I have exactly the same issue - tried a number of different things with the application- restarting, reinstalling, removing plugins etc. The application runs, if you press on a locatlion in the window where there is supposed to be a window, it will respond. The logs in...
  5. OMK

    [Guide] Creating a Custom SSDT for USBInjectAll.kext

    Often RehabMan answers questions in this thread with "Read #1 carefully". While carefully reading #1 I created an SSDT for my system, easily reducing the port count to bellow 15. However, after all configuration and rebooting, the SSDT was not activated. The IOregistry showed all ports in their...
  6. OMK

    Hackintosh freezes, internet temporarily goes out for other machines until its restarted

    I experienced this issue. [EDIT 20190912] Turned out that my bios settings (silent-mode) were such that the FANs did not kick in when doing a high performance job (Blender render). The machine just prevented itself rom overheating, leaving itself in a fairly unpredictable state. After...
  7. OMK

    [Success] ASRock Z270M Extreme4, socket 1151 - Intel Core i7-7700K - GIGABYTE GeForce GTX 1050 Ti

    I just deinstalled (removed) the Lulu and AppleALC kext from my clover/kext/other directory and installed the VoodooHDA 2.8.8 driver. That works like a charm. It names all the output channels on the motherboard in a comprehensive way, and provides HDMI sound for the 1050. [Main Post Edited to...
  8. OMK

    [Success] ASRock Z270M Extreme4, socket 1151 - Intel Core i7-7700K - GIGABYTE GeForce GTX 1050 Ti

    To get the audio working I eventually installed the AppleALC and Lilu Kexts, did you install those?
  9. OMK

    [Success] ASRock Z270M Extreme4, socket 1151 - Intel Core i7-7700K - GIGABYTE GeForce GTX 1050 Ti

    Yes... It is my first build and I've tried to keep changes to the Delphius recipe to a minimum. I am actually pretty happy not to have to get into DSDT editing. Here you go with redacted serials. --OMK66 PS. As an aside: When looking at the config.plist in the XCODE plist editor I notice...
  10. OMK

    [Success] ASRock Z270M Extreme4, socket 1151 - Intel Core i7-7700K - GIGABYTE GeForce GTX 1050 Ti

    Sure... see attached. with the Board Serial and Serial Number redacted. Note that, for sound, I've loaded the AppleALC and Lilu kernel extensions (they live in EFI/Clover/kext/Other). Don't think that makes a difference...
  11. OMK

    Wake from Sleep GTX1050TI and LG HD monitor (Success)

    This is a adapted paragraph from my build post that I think might have some benefit having its own thread. It may help others in troubleshooting After the initial setup I had a problem where wake from Sleep kept the monitor dark. The system still worked, Screen Sharing and/or ssh allow me...
  12. OMK

    [Success] ASRock Z270M Extreme4, socket 1151 - Intel Core i7-7700K - GIGABYTE GeForce GTX 1050 Ti

    OMK's The O-Build 2017: ASRock Z270M Extreme4 - i7-7700K - GTX 1050 on Sierra and High Sierra Components ASRock Motherboard Motherboards Z270M Extreme4 https://www.amazon.com/dp/B01N7CKVW9/?tag=tonymacx86com-20 Intel 7th Gen Intel Core Desktop Processor i7-7700K...
  13. OMK

    Multibeast 9.1 and 9.2 MultiBeast Config Fails to load

    When saving configs with the NVIDIA WEB DRIVERS Boot Flag selected the saved config files reports: Configuration file corrupted. Not able to load it. This happened in MB 9.1 and is also the case in 9.2. I've attached two similar config files, one with NVIDIA WEB DRIVERS Boot Flag...
Top