Recent content by OmarCCX

  1. OmarCCX

    How To Install OS X Yosemite Using Clover

    With the iMac presset, my cpu won't hit turbo boost aka won't overclock.
  2. OmarCCX

    How To Install OS X Yosemite Using Clover

    For some reason my System Definition is that one of a 27" iMac, 2012. How do I change it to MacPro3,1 on Clover?
  3. OmarCCX

    GA Z77X-D3H - Can't get iCloud to work / no ethernet

    Did you try the options on multibeast? To get mine to work on a Z77X UD3H I had to install the AtherosE2200Ethernet driver.
  4. OmarCCX

    OS X 10.9.1 Update

    I'm on a 3570k / UD3H, the VIA USB ports aren't working anymore. Goddamn it I should've bought a UD5H.
  5. OmarCCX

    No GPU Power Managment

    Yup, happens with Movist on my GTX 760.
  6. OmarCCX

    ASUS Z87 - Pro Hackintosh?

    Does the bootloader work? Or do you need to have the USB to get into OS X?
  7. OmarCCX

    Guide for Installing Mavericks on Two Z68X-UD3H Systems - One Using HD3000 / One Using 6850

    Guide for Installing on Z68X-UD3H - i7-2600K - HD3000 I can't seem to get to my Mavericks install without the Unibeast USB. I tried making OS X my default boot disk. Any ideas?
  8. OmarCCX

    Does OS X contain support for RAM clocked at 1866 Mhz?

    Sure, I've got mine running at 2133mhz.
  9. OmarCCX

    Mountain Lion: MultiBeast - No Audio/Solutions and Problem Reporting

    I got a Z77X UD3H with VoodooHDA. Onboard audio works perfectly, however, is there any way I can make SPDIF via optical work?
  10. OmarCCX

    HDD needs constant repair on boot-up

    I keep everything on it, movies, music, pictures, programs, drivers. I know there's no way around it so I'm just going to buy a new HDD for OS X and format this one as NTFS for Windows. Thanks.
  11. OmarCCX

    The 660 Ti Thread: Questions and Answers Here!

    I've been thinking about buying an EVGA 660ti. Is it loud under OS X? I know there's a thread that talks GPU fan noise on OS X, but I can't seem to find it.
  12. OmarCCX

    HDD needs constant repair on boot-up

    My specs are: Z77X UD3H Bios F18 i5 3570k 8gb 2133Mhz RAM Mountain Lion 10.8.3 The drive in question is a 750gb WD Black formated to exFAT. It's smart status shows me it's in great conditions, but every now and then when I boot up OS X tells me the drive needs repair. I already tried...
Top