Recent content by oigarrison

  1. oigarrison

    Memory Allocation Error

    Still experiencing this problem! Machine boots fine with HDMI but with displayport cable attached it boots with 'memory allocation error' like above. Can anyone help? Would love to solve this, annoying having to plug my monitor in after boot everytime! Cheers
  2. oigarrison

    4K Monitor Support in OS X 10.9.3 - Testing Thread

    Yup, I have 3840x2160 in my plist, I've attached it to this message. I still can't boot with mine connected, have to hot plug it on Chimera screen.
  3. oigarrison

    4K Monitor Support in OS X 10.9.3 - Testing Thread

    Mac Pro 6,1? Is there anything I should know before changing to that system definition?
  4. oigarrison

    4K Monitor Support in OS X 10.9.3 - Testing Thread

    The board and 4770k seem to support 3840x2160 at 60hz as it works when I boot into Windows 8.1, so it should work with OS X correct?
  5. oigarrison

    4K Monitor Support in OS X 10.9.3 - Testing Thread

    I believe it does via displayport 1.2 However I can't even boot via displayport and get it at 30hz. Just shows that message when I boot with displayport cable!
  6. oigarrison

    4K Monitor Support in OS X 10.9.3 - Testing Thread

    I also have the Samsung U28D590 28" 4K display which works fine over HDMI but when I boot with the Displayport via on board graphics HD4600 I get a system memory allocation error before I even get to Chimera.
  7. oigarrison

    Garrison's Haswell Z87X-UD5H - i7 4770k - HD4600 - 32GB Photoshop Machine

    Thanks for pointing that out Wildwillow! Appreciate you helping out still and making me aware of things like this. They seem to be complaining more about getting 60hz to work, I just can't even boot with mine attached via displayport. However with some investigating it boots fine to windows...
  8. oigarrison

    Memory Allocation Error

    Anyone got any advice for this? Doesn't seem to be a setting in my BIOS as if I unplug my OS X SSD it boots to Windows fine without this error and recognises the Displayport and automatically shows at 3840x2160 So it's something to do with my OS X install I'm guessing! Any advice? I've done...
  9. oigarrison

    Memory Allocation Error

    I'm not sure if this is the correct place to post this, might be better under graphics? Anyway, when I try to boot my stable system with just the displayport connected I get an error saying "memory allocation error!" Does anyone have any idea how to fix this? I've attached a picture to...
  10. oigarrison

    My Hack with Dell UltraHD (4K) Display

    I just got the Samsung ud590 as well! Loving the monitor! I do agree with reviews about the weak stand but otherwise it's great! How did you guys get yours to work with your setup? Currently I can only get mine to work with Windows 8.1 at 3840x2160 and I have to hotplug it in after boot to...
  11. oigarrison

    4k x2

    Hey Octavean, I just got the same Samsung 4k monitor but I'm having trouble with mine via display port. Works fine via hdmi but if I try to boot with display port I get a message saying memory allocation error. Did you experience this? If I plug it in after booting it works fine and...
  12. oigarrison

    Garrison's Haswell Z87X-UD5H - i7 4770k - HD4600 - 32GB Photoshop Machine

    Still the same problem! If I pause the boot at the Chimera screen and then plug in my displayport cable it works fine. However even with Graphics Mode set to 3840x2160x32 in plist it shows up at 1920x1080 in system preferences. I've even updated to 10.9.3 for the 4k support.
  13. oigarrison

    Garrison's Haswell Z87X-UD5H - i7 4770k - HD4600 - 32GB Photoshop Machine

    I'm back Wildwillow, new motherboard installed and... Install went perfectly like it first did!!! Yay :) Don't know what happened to my board but the new one works. Will get my old board replaced under warranty and sell it! Thanks so much for all your help trying to fix things. Gonna...
  14. oigarrison

    Garrison's Haswell Z87X-UD5H - i7 4770k - HD4600 - 32GB Photoshop Machine

    Good shout, I'll try it with boot flags first. Yeah to get that resolution I have to use the displayport cable! Here's hoping the new motherboard solves my problems! Thanks again Wildwillow!
  15. oigarrison

    Garrison's Haswell Z87X-UD5H - i7 4770k - HD4600 - 32GB Photoshop Machine

    Thanks for all your help Wildwillow and I'll let you know how the new board works out! I may need your help down the line setting it up with the new high resolution but I believe I just changed the 1920x1080x32 to my new resolution in the plist for that right?
Top