Recent content by Nathan Tahbaz

  1. Nathan Tahbaz

    [SOLVED] NVIDA Web Drivers Won't Enable

    This did the trick. Make sure you don't have the nv_disable=1 or nvda_drv=1 boot flag enabled. Thank you!
  2. Nathan Tahbaz

    [SOLVED] NVIDA Web Drivers Won't Enable

    Hi all, Like the title says, I think my issue is that my web drivers won't enable, resulting in choppy non-optimized graphics. I've been trying a myriad of solutions from different threads, but I can't seem to get them working. I'll select the option to use web drivers in system preferences...
  3. Nathan Tahbaz

    OSX Won't Boot With Graphics Card

    -f seams to work. Is there a permanent change I should make to boot properly? UPDATE: -f only worked once, upon restart same error as before when booting with -f
  4. Nathan Tahbaz

    OSX Won't Boot With Graphics Card

    Hi, Specs: GA-Z97X-UD7-TH Samsung 840 EVO250 GB SSD 32 GB G Skill DDR3 RAM Intel i7 4ghz CPU EVGA GeForce GTX 970 I just successfully installed El Capitan on my build, and everything boots off built-in graphics. When I try to boot with my graphics card, I get an error (picture attached). I've...
  5. Nathan Tahbaz

    Clover install issue "Error allocating 0x1a851 pages"

    No luck, hoping someone will respond with tips or a similar issue.
  6. Nathan Tahbaz

    Clover install issue "Error allocating 0x1a851 pages"

    I can boot to the clover installer, but I get the error Error allocating 0x1a851 pages at 0x000000000fe54000 alloc type 2 I've tried booting with CPUS=1, not sure what else to try. Anyone have a similar issue, or any suggestions? Edit, build info: GA-Z97X-UD7 TH Intel i7 EVGA GEFORCE...
  7. Nathan Tahbaz

    Semi-Random Freezing

    Occasionally, my desktop will completely freeze, the only way to remedy the issue is to manually restart. When it freezes, all IO stops working except the monitor. The freezes usually occur at random, but can be prompted by the insertion of a USB device. Has anyone else encountered a similar...
  8. Nathan Tahbaz

    GA-Z97X-UD7 TH Instalation Issues

    So enabling Thunderbolt legacy mode in the BIOS has enabled thunderbolt. Still no hot-swap capability, but it's a start.
  9. Nathan Tahbaz

    GA-Z97X-UD7 TH Instalation Issues

    I'm using a WQHD monitor over DVI and a 1080p monitor over HDMI. I managed to get OSX installed and booting without the unibeast USB drive, and have the graphics card working. Now the only issue is that thunderbolt does not work. Any ideas?
  10. Nathan Tahbaz

    GA-Z97X-UD7 TH Instalation Issues

    Running into a bit of trouble installing Yosemite with Unibeast. Build info: GA-Z97X-UD7 TH Intel i7 EVGA GEFORCE GTX 970 32 GB G.Skill RAM I've been trying to boot into the installer USB with a variety of flags to no avail. I keep getting a "Missing Bluetooth Controller Transport"...
  11. Nathan Tahbaz

    [Updated] Stork's Thunderbolt Build: i5-3570K | GA-Z77X-UP5-TH | GTX 760

    [Updated] Stork's Thunderbolt Build: i5-3570K | GA-Z77X-UP5-TH | GTX 650 Ti | Mountain Lion Yes, my build specs are as follows. Intel Core i5-3570K Ivy Bridge 3.4GHz GIGABYTE GA-Z77X-UP5 TH GIGABYTE GV-N650OC-1GI GeForce GTX 650 1GB 128-bit GDDR5 CORSAIR Vengeance 16GB (4 x 4GB) 240-Pin...
  12. Nathan Tahbaz

    [Updated] Stork's Thunderbolt Build: i5-3570K | GA-Z77X-UP5-TH | GTX 760

    [Updated] Stork's Thunderbolt Build: i5-3570K | GA-Z77X-UP5-TH | GTX 650 Ti | Mountain Lion Hi. I recently built a Hackintosh similar to Stork's Thunderbolt Build, the only difference being I used a Gigabyte Geforce GTX 650. I have full functionality except for a few issues. 1. iTunes video...
  13. Nathan Tahbaz

    Sevral Issues (video, kernel panics, face time)

    Hi. This build is my second Hackintosh, and I followed Stork's thunderbolt build almost exactly, with the exception of substituting in a Gigabyte Geforce GTX 650. I have near full functionality with the exception of a few issues. 1. iTunes video All video in iTunes, both HD and SD, does not...
  14. Nathan Tahbaz

    Black Screen Upon Boot

    I changed the recommended setting in the BIOS, but when I boot withe the command -x -v, I get the verbose mode scrolling text, then a black screen.
Top