Recent content by mwforge2

  1. mwforge2

    OpenCore FAKE ID/GPU SPOOF R9-290 FAILED

    I have an E3-1230V2 machine, but with RX460. As I remembered, I used to install Hackintosh on it with RX460, Clover, macOS HighSierra. Because of the native support for RX460, it's working OOB even in the macOS installer. So, unfortunately I can't give you any advice. Please let me know if you...
  2. mwforge2

    OpenCore FAKE ID/GPU SPOOF R9-290 FAILED

    Thanks for the advice! Unfortunately I can't do further research since my 290 has stopped working a while ago. (Random Freeze):crazy: So I bought an RX580 for my Hackintosh system and it's running OOB. I guess my problem is going to be a mystery forever.:lol: But I can confirm my card was...
  3. mwforge2

    OpenCore FAKE ID/GPU SPOOF R9-290 FAILED

    Tried so many inject ways from clover to open core. I don't think I can make any further investment anymore. Long story short: I'm using OpenCore, followed This Guide to install Mojave 10.14.6. Trying to FakeID R9 290 with SSDT GPU SPOOF guide. FAILED. My final goal is getting iGPU headless...
  4. mwforge2

    << Solved >> R9-290 detected 4GB but no acceleration.

    While waiting for help, I found solution for this. IT'S WORKING!! l1nkdna's solution But the SSDT patch gives me a MACH Reboot error. So I removed it but I don't think that will cause any problem Note: I want the hardware acceleration from iGPU, so my bios display settings is PEG +...
  5. mwforge2

    << Solved >> R9-290 detected 4GB but no acceleration.

    I've been searching for solution quite a while but can't seems to find any answer. I'm running on 10.13.6, here's some kexts I installed in Library/Extensions. FakeSMC IntelMausiEthernet Lilu WhateverGreen realtekALC NullCPUPowerManagement I also attached my clover config below if needed. So...
Top