Recent content by MusicMan

  1. MusicMan

    Big Sur vs Monterey (Music Production)

    About 4 months ago I jumped from Catalina to Monterey and have zero issues regarding music production. I dig it. But I switched from Clover to Opencore. Can’t speak to Clover.
  2. MusicMan

    << Solved >> Booting alternates between Recovery mode and OpenCore picker (which fails)

    Solved by booting into Recovery Mode and re-installing Monterey. Took a two tries to install... and then macOS took two tries to boot, but then it was buttery smooth after that. if you get stuck just try a few times and sometimes it may just magically work.
  3. MusicMan

    << Solved >> Booting alternates between Recovery mode and OpenCore picker (which fails)

    My rig was working great except for some random crashes, so I wanted to remove AppleGFXHDA.kext. I followed this guide and now I can't fully boot: 1. OpenCore boot picker comes up, I select partition, boot only lasts a moment before rebooting and going straight into Recovery. In verbose, here...
  4. MusicMan

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    @zakinster, @skittlebrau or anybody, can you tell me how to do it this "correct way"? A dummy kext or patch in config.plist? Edit: Here is my Kernel>Block section, and I used Hackintool to Rebuild KextCache and Repair Permissions, but HDMI audio still appears under Audio MIDI Setup (Sony TV)...
  5. MusicMan

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    This exact thing was happening to me, but is still happening on Monterey with OpenCore. Only during graphics-intensive things like gaming or video conferencing. It's driving me nuts and Gigabyte doesn't do Advanced RMA (only regular) so I might just have to buy a new motherboard, which may not...
  6. MusicMan

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    @CaseySJ @jiffyslot I'm happy to report that I fixed the issue. After trying many hardware and Opencore-related fixes, I decided to just watch Activity Monitor until it crashed, and determined that it was the classic mediaanalysis_d issue. Since it takes 6-7mins of idle to kick in, I confused...
  7. MusicMan

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    I've actually spent a couple weeks running Windows (cumulatively... most sessions are a few hours but some are a few days) and haven't had a single crash. Edit: I just let Windows run idle for 80 minutes and no crash. Then I realized Sleep was off, so I turned it on and it woke from sleep just...
  8. MusicMan

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    I'll check these today. I don't but I have a Windows boot drive... I can run Memtest or ideally something easier :) Seasonic Focus PX-850 (850W 80+ Platinum), bought in 2020. Seasonic sent me an Advance RMA.
  9. MusicMan

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    This is a fresh install of Monterey (never clover or a previous OS), although I did copy/paste some apps over from my previous hard drive, which was Catalina+Clover. If you think it could be an app, I can close everything and see if it still happens. I'm also getting a replacement PSU today...
  10. MusicMan

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Thanks so much @mustang.dvs ! This thread is huge. I wonder if anyone can help me. So with both @CaseySJ 's Opencore EFI and the one by seven-of-eleven, I'm having the same issue: Computer is fine when being used, but when left idle for 15mins, it freezes. Then, it either restarts after a...
  11. MusicMan

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    I have the same hardware but I want to run Opencore — is there a recommended EFI I can use? TIA! Opencore 0.8.3, Monterey 12.5.1, iMac19,1, Gigabyte Z390 Designare, Sapphire Vega 64, 9900k, Kingston HyperX Predator 64 GB (4 x 16 GB) DDR4-3600, no overclocking, BIOS F9i, Crucial MX500 edit: I...
  12. MusicMan

    GPU Restart Crashes w/ Vega 64

    Thanks for your response @Middleman ! Ok, I did just get an RMA accepted for my PSU, so that's nice. So I don't need to go through this process here?: https://dortania.github.io/OpenCore-Post-Install/universal/sleep.html#preparations Because I'd love to skip adding all that junk if I don't...
  13. MusicMan

    GPU Restart Crashes w/ Vega 64

    The last several crashes I've had were when I stepped away for 30min... so when my computer was sleeping.
  14. MusicMan

    GPU Restart Crashes w/ Vega 64

    I'm on the latest OC unfortunately! On Windows I ran both PRIME95 and Furmark stress tests with the requested settings for 10min with no issues. Then on macOS I ran just PRIME95 for 23 minutes before it crashed, and it made GPURestart crash logs, even though the GPU wasn't being stressed! So...
  15. MusicMan

    GPU Restart Crashes w/ Vega 64

    My mac crashes randomly, I can't find a pattern. There's a .gpurestart log each time. Attached are the logs from the most recent crash. I wasn't even on the computer. Can anyone make sense of these? This is happening on two different installs: Catalina w/ Clover and now Monterey w/ Opencore...
Top