Recent content by Mulanzo

  1. Mulanzo

    Fan speeds and much more for Z370 & Z390 owners, FINALLY!

    I get Missing or Incompatible nasm! Then missing mtoc or mtoc.new! Then the folders are empty
  2. Mulanzo

    Radeon VII +UHD630 = Random Freezes, Moving Cursor, Slowdown - 10.14.4 / 5

    Crossing my fingers but I think I have it mostly solved! Current config: Smbios iMacPro1,1 I moved Whatevergreen and Lilu to /Library/Extensions/ Rebuilt my KextCache I manually configured DSDT patches in Clover Acpi: XHCI to XHC XHC1 to XHC SAT0 to SATA GFX0 to IGPU (Is this needed...
  3. Mulanzo

    Radeon VII +UHD630 = Random Freezes, Moving Cursor, Slowdown - 10.14.4 / 5

    I installed Beta 4 and still have the freezing - BUT - I think I made some progress regarding stabilizing the system a bit. I still get freezing but when I add ACPI patches for GFX0-IGPU and PEGP-GFX0 manually (I DO have the latest Whatevergreen installed) the system has seemed to smooth out in...
  4. Mulanzo

    Fan speeds and much more for Z370 & Z390 owners, FINALLY!

    That IS awesome. When can we download this gem?
  5. Mulanzo

    Freezes / Sluggishness after GPU swap

    I’m experiencing the exact same issue and I can’t seem to figure it out.
  6. Mulanzo

    Radeon VII +UHD630 = Random Freezes, Moving Cursor, Slowdown - 10.14.4 / 5

    Funny thing is I’ve been running 10.14.5 Beta 3 which many people have been having success with and still having issues. I’m hoping the final release will be an improvement but I’m not holding my breath.
  7. Mulanzo

    Radeon VII +UHD630 = Random Freezes, Moving Cursor, Slowdown - 10.14.4 / 5

    So I removed the Radeon VII and changed system profile to 18,1 and the system went back to being rock solid again. I'm now wondering if it could be one of a few things: 1. Hardware incompatibility with MOBO and Radeon VII (Asrock Fatal1ty z370 itx/ac + Gigabyte Radeon VII) 2. macOS is not...
  8. Mulanzo

    Radeon VII +UHD630 = Random Freezes, Moving Cursor, Slowdown - 10.14.4 / 5

    I hate to say, but I’ve switched to iMacPro1,1 and it is still freezing up on me. It seems slightly more stable but that is subjective. I removed whatvergreen at first because I was under the impression it wouldn’t be needed without IGPU but I had issues with HEVC so when I reinstalled it, HEVC...
  9. Mulanzo

    Radeon VII +UHD630 = Random Freezes, Moving Cursor, Slowdown - 10.14.4 / 5

    Hmm that’s an interesting option. Would that affect Quicksync or HEVC / H.265 Encoding? I would imagine the Radeon VII could handle that on its own.
  10. Mulanzo

    Radeon VII +UHD630 = Random Freezes, Moving Cursor, Slowdown - 10.14.4 / 5

    Yes IGPU is enabled, pEG is primary. 128mb is set. Transparency and fast animation both enabled. In Bios, CSM was active already and it was freezing so I tried it disabled and it still freezes. Bios for MOBO and Radeon VII are the latest. In the screenshot provided at the bottom, the comp had...
  11. Mulanzo

    Radeon VII +UHD630 = Random Freezes, Moving Cursor, Slowdown - 10.14.4 / 5

    I’m really confused by why virtualsmc is there because I deleted it to install Fakesmc literally before taking that screenshot and rebooting
  12. Mulanzo

    Radeon VII +UHD630 = Random Freezes, Moving Cursor, Slowdown - 10.14.4 / 5

    One other thing I just noticed - and not sure if this is related or not - but FakeSMC doesn't appear to be loaded. Could that be an issue? I seem to recall reading that FakeSMC is basically the only essential kext that must be loaded for a Hackintosh...
  13. Mulanzo

    Radeon VII +UHD630 = Random Freezes, Moving Cursor, Slowdown - 10.14.4 / 5

    Well there’s good news and bad I guess. Good news is it boots into macOS... bad news is that it still freezes. I’m not sure what else to do.... upon reboot it also locked up during boot (as it usually does the first reboot after a freeze). Another reset will get it to load back into...
  14. Mulanzo

    Radeon VII +UHD630 = Random Freezes, Moving Cursor, Slowdown - 10.14.4 / 5

    I am on Beta 3 as of this afternoon, hoping it might fix the issue but still not helping. Regrettably, the config.plist is still booting to black.
  15. Mulanzo

    Radeon VII +UHD630 = Random Freezes, Moving Cursor, Slowdown - 10.14.4 / 5

    Hmmm.... I can’t seem to get it to boot still. I’ve moved the Kexts to other and then reactivated InjectATI and it goes back to black. I can get it to boot when I re-deactivate InjectATI but it still logs into macOS and freezes up after doing things like resizing windows or having too many open.
Top